the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Remote Cntrl not working: alpine IVA-D310


Post ReplyPost New Topic
< Prev Topic Next Topic >
alpine0000 
Copper - Posts: 160
Copper spacespace
Joined: July 06, 2005
Location: Virginia, United States
Posted: January 09, 2006 at 10:25 AM / IP Logged  

hey all,

im on a road trip right now to tunica mississippi with some buddies. yesterday we drive about 500 miles. anyways, i have a brand new alpine IVA-D310 head unit with the new 872A nav. about halfway through our trip yesterday my head unit stopped receiving remote control signals. the batteries and the remote work fine. (i know this cause i have two remotes. one that came with the 310 head unit, then the nice remote that comes with the nav. both have new batteries. when i press the buttons on the remote, the red light on the big, nice, nav remote lights up. also, i have a radar detector on my windshield, and if you aim the remote at the radar detector and press a button, it makes the radar detector go off. so this is how i know the remote is still sending out a signal). i have tried both remotes, and neither will control the head unit now.

it seemed to happen after getting back into my car after a refuel, and i started my car and was reconfirming the address destination in the nav. i was pressing the "visual select" button and had to press it many times repeatedly, and accidentally pressed the setup button next to it. i was hitting buttons really fast, a menu popped up then went away. didnt seem like a big deal, not sure what i hit. but then a few mins later i tried to use the remote and it didnt work anymore on the head unit.

i dont know if what i did had anything to do with it or if it was just a coincidence. are there settings in the IVA-D310 to disable the remote eye sensor so that a remote cannot be used?

like i said, the remotes are not the problem, the problem lies with the head unit not "Seeing" or "picking up

 the signal. the head unit is only about a month old and ive never had any problems with it before.

thanks!

2015 4Runner TRD Pro
-Viper 5706V alarm/remote start
-Viper DBALL2 Bypass Module
-Valentine One radar detector
infinkc 
Silver - Posts: 437
Silver spacespace
Joined: October 28, 2002
Location: United States
Posted: January 09, 2006 at 11:38 AM / IP Logged  
might try press the reset buttons on the unit
There are 10 types of people in the world, ones that understand binary and ones that dont.
alpine0000 
Copper - Posts: 160
Copper spacespace
Joined: July 06, 2005
Location: Virginia, United States
Posted: January 10, 2006 at 12:30 AM / IP Logged  

infinkc wrote:
might try press the reset buttons on the unit

well, i did disconnect power to the head unit and that didnt help. where exactly are the reset button/s?

2015 4Runner TRD Pro
-Viper 5706V alarm/remote start
-Viper DBALL2 Bypass Module
-Valentine One radar detector
infinkc 
Silver - Posts: 437
Silver spacespace
Joined: October 28, 2002
Location: United States
Posted: January 11, 2006 at 2:22 PM / IP Logged  
should be next to the volume control knob iirc small little button that you press with a pick
There are 10 types of people in the world, ones that understand binary and ones that dont.
lvrchly 
Member - Posts: 11
Member spacespace
Joined: January 12, 2006
Location: United States
Posted: January 17, 2006 at 4:45 PM / IP Logged  
if you have your d310 manual, find page 25.  this is for the rear entertainment control of your system.  it's front, rear1 or rear2.  you may have deselected front.
alpine0000 
Copper - Posts: 160
Copper spacespace
Joined: July 06, 2005
Location: Virginia, United States
Posted: January 20, 2006 at 6:18 PM / IP Logged  

lvrchly wrote:
if you have your d310 manual, find page 25.  this is for the rear entertainment control of your system.  it's front, rear1 or rear2.  you may have deselected front.

your good Remote Cntrl not working: alpine IVA-D310 -- posted image. ... problem solved. thanks for the help!

2015 4Runner TRD Pro
-Viper 5706V alarm/remote start
-Viper DBALL2 Bypass Module
-Valentine One radar detector

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, May 24, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer