the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Clifford 2Way Remote Sensor Icons, Error


Post ReplyPost New Topic
< Prev Topic Next Topic >
g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: June 04, 2006 at 5:19 AM / IP Logged  

Hopefully this problem isn't that unique and there is an easy fix.  I installed a Clifford Matrix 10.5x along with some extra modules (506T Audio Sensor, 507T Digital Tilt/ Motion Sensor, 508D Field Disturbance Sensor, 530T Window Automation System and 552T Trunk Release Solenoid).

Here's the problem.  When one of the accessory modules is triggered the remote only shows the zone #.  It doesn't show the icon that corresponds to that zone.

Clifford 2Way Remote Sensor Icons, Error - Last Post -- posted image.  Clifford 2Way Remote Sensor Icons, Error - Last Post -- posted image.

The images above show how an alarm triggered by the Ultrasonic Sensor and the Digital Tilt/ Motion Sensor (respectively) should be displayed.  However in my case, the number of the zone and everything else appears but the icon for the for the specific trigger does not.   In addition to the 508D Field Disturbance Sensor (Ultrasonic Sensor Icon) and 507T Digital Tilt/ Motion Sensor (Tilt Sensor Icon) problems, I have the same issue with the icon for the 506T Audio Sensor (Glass Breakage Sensor Icon). 

The sensors are connected to the Multiplexed Inputs for Zones 4 & 7.  I have tried switching the sensor modules between zones 4 and 7 and other combinations of leaving one zone empty, etc. and I still have the same problem.  The icons are displayed during the normal start-up routine when the remote battery is replaced.

g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: June 04, 2006 at 2:03 PM / IP Logged  
It looks as though the Viper 5000 is the same alarm.  I just read through the Install Guide and Owner's Guide for that alarm as well and there is no mention of programming the icons for the multiplexed inputs on the remote.  Has anyone else had the same problem?  Was it ever fixed?  If so, how?
g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: June 05, 2006 at 6:20 AM / IP Logged  
???
JWorm 
Platinum - Posts: 2,208
Platinum spacespace
Joined: December 11, 2002
Location: New Hampshire, United States
Posted: June 05, 2006 at 7:04 PM / IP Logged  
I had a Python 900 before (same alarm as above units).   You need to use a Bitwriter to program what you are trying to accomplish. I remember seeing those options when programming my unit with a Bitwriter. I aso looked through the manuals and didn't see any way to program them manually. The install manual doesn't even mention it as an option.
g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: June 06, 2006 at 4:41 AM / IP Logged  

Thank you so much!  I have tried virtually everything from re-synching the remote to the alarm with the extra sensors installed to deleting the remotes and reprogramming them to re-reading the install guide for the 10.5x twice.  Thanks again. 

g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: June 23, 2006 at 12:01 PM / IP Logged  
I programmed the remote with the Bitwriter and now the Icons that I wanted appear.  One icon can be programmed for Zone 4 and one icon can be programmed for zone 7.
Agdodge4x4 
Copper - Posts: 108
Copper spacespace
Joined: October 23, 2003
Location: United States
Posted: June 23, 2006 at 1:08 PM / IP Logged  
Do you know where on the bitwriter menu the function to turn off the bypass notification for the glass break sensor is? I hate it, and you can only turn it off with the bitwriter.
g.rosen 
Member - Posts: 7
Member spacespace
Joined: June 04, 2006
Location: United States
Posted: July 04, 2006 at 10:45 AM / IP Logged  

Sorry for the delay, I'm not on this forum too often.  I don't remember any Bitwriter specific programming for the glass break sensor.  However, on the Matrix 10.5x you can use the valet switch to toggle the Bypass Notification off (2 chirp setting).  It is feature number 2-6.


Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, September 20, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer