the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Black Widow X5


Post ReplyPost New Topic
< Prev Topic Next Topic >
dakkh 
Member - Posts: 11
Member spacespace
Joined: July 04, 2006
Location: Canada
Posted: July 05, 2006 at 6:01 PM / IP Logged  

Hi, I bought a black widow car alarm because "thieves hate them like poison"

Anyways, i got this thing all wired up and when i go to program my fm two way lcd remote as follows

1) ignition on, off, on, off, on

2) press valet until siren blips 3 times

3) press lock/arm button on lcd remote, siren should sound once to confirm the remote

4) to add another remote press valet once to add another remote, hit the lock/arm on new remote, do this up to four times, each time the siren will blip once to confirm

5) turn off the ignition to end the procedure

I get to step 3 and hit my lcd remote button, the remote beeps once if held down long enough, but the siren does not blip to confirm the remote.

Anyone know why? I am wondering if its the antenna but i dont see how it could be unless it had water spilt on it, it is  even connected correctly.

Any help much appreciated

dkh
dea,can 
Copper - Posts: 282
Copper spacespace
Joined: January 12, 2006
Location: United States
Posted: July 05, 2006 at 11:59 PM / IP Logged  

Hi there i have install a few of there models trouble with the 1800 models thing was disarming on its own.

x5 had trouble with the units  called tech talk to jeff was good help 

2150 no trouble with those units

so call and ask for jeff @ there web site .

dragon
dakkh 
Member - Posts: 11
Member spacespace
Joined: July 04, 2006
Location: Canada
Posted: July 06, 2006 at 9:26 AM / IP Logged  

Thanks for the info. Do you recall what the problem with the x5 was?

Also does Jeff have a last name or is the company small enough that there is only one Jeff?

Thanks again

DKH

dkh
dea,can 
Copper - Posts: 282
Copper spacespace
Joined: January 12, 2006
Location: United States
Posted: July 07, 2006 at 2:53 AM / IP Logged  
with the x5 its was door curcuit in the unit was tiggering the system even when it was not armed had tech that was back in april 05 so just ask for tech see what they come up with.
dragon
dea,can 
Copper - Posts: 282
Copper spacespace
Joined: January 12, 2006
Location: United States
Posted: July 07, 2006 at 3:07 AM / IP Logged  
ok was looking back in my files going to  have to re-code - r-single  in both remotes  ( re-code the remotes back to back  twice before turning off the Ign switch. try that .
dragon
extreme_crx 
Member - Posts: 10
Member spacespace
Joined: August 08, 2003
Location: Canada
Posted: July 09, 2006 at 11:35 PM / IP Logged  
dakkh wrote:

Hi, I bought a black widow car alarm because "thieves hate them like poison"

Anyways, i got this thing all wired up and when i go to program my fm two way lcd remote as follows

1) ignition on, off, on, off, on

2) press valet until siren blips 3 times

3) press lock/arm button on lcd remote, siren should sound once to confirm the remote

4) to add another remote press valet once to add another remote, hit the lock/arm on new remote, do this up to four times, each time the siren will blip once to confirm

5) turn off the ignition to end the procedure

I get to step 3 and hit my lcd remote button, the remote beeps once if held down long enough, but the siren does not blip to confirm the remote.

Anyone know why? I am wondering if its the antenna but i dont see how it could be unless it had water spilt on it, it is  even connected correctly.

Any help much appreciated

When you perform step 3 just press the lock button on each remote to be used on the system. No need to use step 4. I just did this procedure for a customer a few days ago and worked fine.

dakkh 
Member - Posts: 11
Member spacespace
Joined: July 04, 2006
Location: Canada
Posted: July 10, 2006 at 10:15 PM / IP Logged  

Thanks alot man. This install has not been a cake walk like i found my remote car starter on my old dodge shadow to be.

Anyways, I hope the door triggers dont set off the alarm. I tapped into the white wire off the doors and added another pin switch to the rear hatch so i am protected on all four doors, the rear hatch and the hood. As well as the motion sensor, so i feel more confident noone is going to try to get my stereo.

Reading your above post about recoding the remotes, does that fix the door trigger problem?

One more thing, after i arm the sytem with button one, the siren blips once doors lock and the led comes on, then after a bit of time, the siren blips 4 times indicating that one of the detectors is not activated and so the i belive the zone is bypassed... i am thinking it may be one of the door pins but i am not sure, also im not positive it is because when i open the drivers door the alarm does work so i dont think it is bypassing the door zones, which i think are all on the same circuit anyways ie one zone = 4 doors and hatch, is this right? Also the lcd remote shows the door highlighted so thats why i suspect that its not quite working.

Anyways, i will recode both my remotes tommorrow....

dkh
dakkh 
Member - Posts: 11
Member spacespace
Joined: July 04, 2006
Location: Canada
Posted: July 10, 2006 at 10:20 PM / IP Logged  
wait a minute here, i am studying my lcd remote very very closely and in the windshield of the car on the screen it says "brake", (i forgot above i also have a wire to the brake switch), does this mean that the brake circuit is the one that is being bypassed? This would make sense as if the doors were the ones that were bypassed then me opening the driver door, wouldnt have triggered the alarm...
dkh
dea,can 
Copper - Posts: 282
Copper spacespace
Joined: January 12, 2006
Location: United States
Posted: July 11, 2006 at 4:19 AM / IP Logged  
that bad zone try hood pin
dragon
dakkh 
Member - Posts: 11
Member spacespace
Joined: July 04, 2006
Location: Canada
Posted: July 12, 2006 at 8:29 PM / IP Logged  

Never even thought of that. will try it tommorrow

dkh

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, January 26, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer