the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

radio shuting off cant figure it out?


Post ReplyPost New Topic
< Prev Topic Next Topic >
rx117 
Member - Posts: 12
Member spacespace
Joined: August 21, 2006
Posted: January 03, 2007 at 8:05 PM / IP Logged  

I work at sound advice, I installed a JBL 6 channel amp and a pioner deck. customer came back saying the radio shuts off randomly, it shuts off like you held the source button and turned it off, clock shows up and keeps memory. I swaped the radio didnt help, I thought maybe volt. was dropping on acc wire so I ran an 8 gauge wire from the batt to behind the radio Y'd it off to the constant and put a realy on for the acc still doing it. I was thinking maybe ground but if it lost its ground it would loose memory correct? 

any other suggestions???

thanks

mike12volt 
Copper - Posts: 98
Copper spacespace
Joined: September 17, 2006
Location: United States
Posted: January 03, 2007 at 8:15 PM / IP Logged  
What model Pioneer deck? What kind of car?make/model/year, When excactly is the radio turns off by itself? It would realy help for replies.
rx117 
Member - Posts: 12
Member spacespace
Joined: August 21, 2006
Posted: January 03, 2007 at 8:23 PM / IP Logged  
sorry mitsubishi eclipse mid 90's not sure exact year. pioneer DEH-P6800MP  radio shuts off randomly just when it wants its done it with it playing loudly and turned all the way down, light on and lights off,  just seems to do it when it wants to.
mike12volt 
Copper - Posts: 98
Copper spacespace
Joined: September 17, 2006
Location: United States
Posted: January 03, 2007 at 8:28 PM / IP Logged  
Does it happen while driving or not?
mike12volt 
Copper - Posts: 98
Copper spacespace
Joined: September 17, 2006
Location: United States
Posted: January 03, 2007 at 8:51 PM / IP Logged  
Very siple, I would pull the deck out and test it by hooking-up ground and acc with constant12v together. If it still does it, it is the deck, if not I would look into a acc connection at the car harness and whatever you have hooked-up to the deck. Most likely it would be the connections between harnes and deck being interrupted.

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Saturday, September 18, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer