the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2005 Yamaha R6 Raven Alarm/Remote Start Wiring


Post ReplyPost New Topic
< Prev Topic Next Topic >
offroadzj 
Gold - Posts: 2,043
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: July 30, 2009 at 9:26 AM / IP Logged  
Can someone please get me some alarm/remote start wiring info for a 2005 Yamaha R6 Raven?
Here are my plans incase anyone is wondering...
NSS to sidestand switch (regardless of the clutch, the bike will not start in gear if the kickstand is down)
Neutral switch to door trigger (alarm will go off if switched out of neutral... not sure if this still works with the bike off, but it should since it is just a ground)
Mercury tilt switch set up when bike is leaning on kickstand so that the alarm will trip if the bike is stood up.
I am not going to use a siren for lack of space, but I will be connecting the alarm to my 135dB horn (yes its loud)
I am going to be using a Python 990 SST b/c I already have it, but I am going to silicone the control box to make sure it is well sealed since it will be open to the elements.
I have the wiring info for the neutral switch, clutch switch, and sidestand switch, brake lights but I do not have anything for the 12v constant, ignition, accessory (if it even has one), or starter.
Any and all help is appreciated.
Thanks in advance.
Kenny
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: July 30, 2009 at 10:12 AM / IP Logged  
Er meter for the wiring you haven't found. As a clue the Japanese  tend to use white or red as permanent 12v+ and black with trace for ign. and starter.
offroadzj 
Gold - Posts: 2,043
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: July 30, 2009 at 10:52 AM / IP Logged  
yea... i planned on going that route if nobody had the wiring... its just a hell of a lot easier with the info.. lol
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
the12volt 
Administrator - Posts: 3,955
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: July 30, 2009 at 1:09 PM / IP Logged  
Here's a link to the 2003 R6 Service Manual. I think '03, '04 and '05' are the same. Should put you in the right direction.
2005 Yamaha R6 Raven Alarm/Remote Start Wiring -- posted image. the12volt • Support the12volt.com
offroadzj 
Gold - Posts: 2,043
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: July 30, 2009 at 10:11 PM / IP Logged  
well i got it mostly done. the neutral switch works regardless of whether the ignition is on or not so I connected that to the NSS. I then used the kickstand as a trigger (kickstand goes up, alarm goes off). I am still having a few problems with it.
1)Parking light flashing also turns ignition on. I think this is just how the bike is wired, so I am going to go to each turn signal and use diodes to seperate them.
2)Starter does not crank. I found out that this is due to a negative starter activation so I should just have to throw in a relay to change from pos. to neg.
3)If I manually throw ground to the starter wire it will crank but will not fire. Not really sure what the reason is here. normally I would say I am missing an ign. wire but i tested the ign. switch and no other wires go + with the key on. This one has me stumped.
4)The horn output is not activating my horn. I have a relay for my horn activation and Im thinking that there may not be a long enough pulse to trigger the horn. It was getting late so I didnt get to see if i could feel/hear the relay clicking over or not.
5)I have the aux (ch. 2) set up to turn on my LED's so I do not have an ugly switch mounted on the bike, but does anyone know if there is a way to change it to a latched output? I didnt see anything in the manual programming options but was wondering if I can change it using a bitwriter. Anyone know off the top of their head?
Any help with the starting issue would be greatly appreciated.
Thanks again and sorry for the long post.
Kenny
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
offroadzj 
Gold - Posts: 2,043
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: August 02, 2009 at 8:10 PM / IP Logged  
well i finally figured it out. Here is the wiring info the best I can from memory (it was getting quite late, and i may be off)
12v: red or orance @ ignition harness (+)
starter: blue/white @ starter button (strong -)
ignition 1: brown @ ignition harness (+)
ignition 2: blue/white or blue / YELLOW @ ignition harness (-)
Brake: green i believe @ right handlebar harness (+)
kickstand switch: black (2 pin harness with 2 black wires, need to test) @ kickstand (- with stand up)
neutral switch: white @ small 1 pin blue plug under gas tank on left side (- when in neutral)
Tach: odd colored wire @ fuel injector. If you really want tach, the wires are visible but will be difficult to get to.
I am still having a few issues though that I could use some assistance on...
1) the horn output is not activating my horn relay. Not really sure why though, the output should be plenty to trigger a relay. Maybe a programming thing??
2) Is there a way to program the ch. 2 trunk output to be latched rather than pulse? Its not in the manual programming, but I have a bitwriter (just cant find it at the moment)
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
offroadzj 
Gold - Posts: 2,043
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: August 03, 2009 at 9:13 AM / IP Logged  
oh damn... sorry for putting this in the wrong section. I havent been on in a while and never even realized (til now) that you guys added a motorcycle section. If a mod could move this I would appreciate it.
Thanks
Kenny
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
the12volt 
Administrator - Posts: 3,955
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: August 03, 2009 at 9:50 AM / IP Logged  
Topic moved.
2005 Yamaha R6 Raven Alarm/Remote Start Wiring -- posted image. the12volt • Support the12volt.com
albertr6 
Member - Posts: 5
Member spacespace
Joined: January 11, 2006
Location: United States
Posted: December 24, 2009 at 2:33 AM / IP Logged  
whats up Kenny? i was wondering if you ever found a solution to your problem?  i also have an r6 that i installed an old clifford 3.5, but i need to find my notes. you can email me @  albertr6sbcglobal.net with any questions.

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, June 14, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer