the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

01 saturn l300 and a clifford 3.3


Post ReplyPost New Topic
< Prev Topic Next Topic >
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 21, 2010 at 6:34 PM / IP Logged  
So I got everything working;trunk release,doorlocks,passlock II wiring,and it remote starts.The problem I'm having is when you put the key in and press the brake pedal the alarm turns off and then the factory security light comes on followed by the service light.Any ideas?? I hooked the status output up to the keysense wire and it remote starts perfectly with no lights but when I get in and take over with the key the security then the service light come on.Please Help!!!
installing, one day at a time..
i am an idiot 
Platinum - Posts: 13,488
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: June 21, 2010 at 8:00 PM / IP Logged  
Do you have the door unlock set to double pulse?  According to Audiovox, that is how you unlock all and disable factory security.
kreg357 
Platinum - Posts: 7,574
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: Pennsylvania, United States
Posted: June 21, 2010 at 8:17 PM / IP Logged  
Are you using the (-) Status Output for anything else other than Keysense ( like the PassLock II bypass) ?  If yes,  are you diode isolating the signal?
Soldering is fun!
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 22, 2010 at 6:06 PM / IP Logged  
I didn't set it to double pulse,the diagram I had said nothing about that.
installing, one day at a time..
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 22, 2010 at 6:07 PM / IP Logged  
I used the 2nd status output for the passlock II bypass .... I'll try setting it to double unlock pulse and see what happens
installing, one day at a time..
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 22, 2010 at 6:08 PM / IP Logged  
Anybody else have any idea what could be happening??
installing, one day at a time..
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 23, 2010 at 4:55 PM / IP Logged  

The guy is bringing it back tomorrow ......... anybody else have any ideas??    Thanks

installing, one day at a time..
kreg357 
Platinum - Posts: 7,574
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: Pennsylvania, United States
Posted: June 23, 2010 at 5:39 PM / IP Logged  

Most sources say the Service Engine Light is caused by the Keysense wire not seeing a (-) during remote start.  Those same sources say the Keysense wire is Green (-) in the ignition harness.

However, AudioVox ( which has been known to be wrong ) , says the Keysense wire is Light Green (+) and found at the BCM module behind the glove box in a Gray plug at pin A11.

Looks like the DMM might come in handy...

Good luck!

Soldering is fun!
installerman23 
Copper - Posts: 53
Copper spacespace
Joined: July 08, 2006
Location: United States
Posted: June 24, 2010 at 12:57 PM / IP Logged  
The keysense wire is hooked up.The remote start works fine it's just when you put the key in and the key takes over.
installing, one day at a time..

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 17, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer