the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

First Alarm, 97 Honda Civic


Post ReplyPost New Topic
< Prev Topic Next Topic >
zerovandez 
Copper - Posts: 115
Copper spacespace
Joined: March 22, 2008
Location: California, United States
Posted: September 08, 2011 at 4:54 PM / IP Logged  
So! Looks like I have not yet laid this to rest! I've found a discovery going in the positive direction. I was reading the manual again just to see if there was something I may have missed. I checked all connections again, I made sure they were nice and secure which they are. Then I started looking at Menu 2, option 5:
Ign-controlled Dome light
1.     On: the dome light output will activate when the ignition is turned off
2.     Off: the dome light output will not activate when the ignition is turned off
Key words that hit me were, "...Ignition turned off." So I got out the DMM, and tested IG1 for voltage during MTS mode. My assumption, was that it dropped to 0v when in MTS, triggering the brain to turn on the dome light relay. To my surprise, It stays at 12v when initiating MTS mode. Now I'm thinking, the unit is sensing that the ignition is turning off in MTS mode thus activating the dome light per Menu 2 option 5 (on). So I programmed this option to Off, dome light will not activate when the ignition is turned off. And what do you know? It works! I don't care that the dome light doesn't turn on when key is off, it still turns on manually or when I open the door. But remote start works now!
Here's the other kicker, upon soldering wires back up, I decided I wanted to add 2 more sensors. The 506T, which will plug into the additional sensor port, and the 507M which I will need to hard wire in. Remember that issue with the 520T trigger wire during MTS procedure that I mentioned? Well the problem is showing itself. I wired in 2 diodes, stripes facing sensors 1 diode to the 520T, and the other for the anticipated 507M. Point being, this problem does exist if more than one sensor is on the instant trigger wire. I'll have to use the 528T method that Howie posted. But other than that, my remote start works without having to wait a minute for the dome light to turn off! Yeeeeaaahhhh!
Unless...I can use the blue wire on the 506T for the 507M with diodes of course...
Page of 17

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, July 25, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer