the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

car won’t start, viper 5701


Post ReplyPost New Topic
< Prev Topic Next Topic >
kgerry 
Platinum - Posts: 3,455
Platinum spaceThis member consistently provides reliable informationspace
Joined: February 07, 2004
Location: Saskatchewan, Canada
Posted: June 02, 2011 at 9:46 AM / IP Logged  

can you verify that you hooked 12V up to the Red, RED / White and RED / Black primary wires??     these are needed to power all XCRS relays....

Kevin Gerry
Certified Electronics Technician
MECP First Class Installer
Owner/Installer
Classic Car Audio
since 1979
buddholly 
Copper - Posts: 244
Copper spacespace
Joined: August 24, 2006
Location: United States
Posted: June 04, 2011 at 12:16 PM / IP Logged  
Well guys, if it's not going to start with the key then that would be the first issue I would address. I would eliminate the start wires on the Viper all together and just connect it back to original and try to start the vehicle by key. If it doesn't start then you have an issue.
delta333 
Member - Posts: 13
Member spacespace
Joined: May 30, 2011
Location: Texas, United States
Posted: June 17, 2011 at 2:46 PM / IP Logged  
All three wires are are connected to 12v and it when the alarm is bypassed the car starts with the key.
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: June 17, 2011 at 3:30 PM / IP Logged  
Either your by-pass is faulty or incorrectly wired. did you take your tach off the by-pass?
delta333 
Member - Posts: 13
Member spacespace
Joined: May 30, 2011
Location: Texas, United States
Posted: June 17, 2011 at 3:43 PM / IP Logged  
I have not removed the tach but I thought if the bypass was the problem the starter would crank but not start. When I press the remote start button, the car makes the sound like there is a key in the ignition and I hear a relay clicking on and off several times. That's all that happens.
smokeman1 
Platinum - Posts: 1,588
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: September 14, 2009
Location: Wisconsin, United States
Posted: June 17, 2011 at 8:32 PM / IP Logged  
Do you get any flashing lights from the parking lights?  If so, how many flashes?
When all else fails, Read the Instructions
Support the12volt.com Make a Donation
buddholly 
Copper - Posts: 244
Copper spacespace
Joined: August 24, 2006
Location: United States
Posted: June 18, 2011 at 10:39 AM / IP Logged  
So it won't start with the key either right?
Don't get why you guys are all still trying to figure out why the car won't remote start when it won't even start with the key.
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: June 18, 2011 at 11:00 AM / IP Logged  
Bud, read an earlier post, from delta, says that "when alarm is by-passed the car starts with the key"
Could delta please explain what's meant by "by-passed"? I still think the problem is in whatever immobiliser bypass and the fact that tach hasn't been programmed.
The FIRST post mentioned running with the starter engaged. That's no tach right there.
delta333 
Member - Posts: 13
Member spacespace
Joined: May 30, 2011
Location: Texas, United States
Posted: June 18, 2011 at 11:50 AM / IP Logged  
The car starts with the key when pin H3/4 is jumped to H3/5. This essentially bypasses the alarm's internal starter relay and re connects the starter wire as I had to cut the starter wire to install the alarm. The parking lights flash 7 times when I press the remote start button. The unit is a PKALL and the alarm install guide said the tach did not need to be used being that it was an auto trans, Is the wire you're referring to the "(-) While Running (status)" wire on the PKALL unit?
kreg357 
Platinum - Posts: 7,644
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: Pennsylvania, United States
Posted: June 18, 2011 at 12:04 PM / IP Logged  
kreg357 wrote:

Do you need starter kill / anti-grind?  As a test you could re-connect the explorers cut starter wire and just connect the Viper H3/4 Violet wire to it.  Don't use H3/5.  The key start will still work.  Then try a remote start. 

Has the remote start ever worked?  Is the Neutral Safety wire connected properly, etc? 

I measured some loose 30/40 Amp SPDT relays, Pin 30 to 87A, they measured .1 Ohms.  (Fluke 77) 

If the Starter Kill / Anti-Grind circuit ( Viper internal relay ) isn't working properly see paragraph 1 above.

Seven blinks means you are in Manual Tranmission mode.  See programming for Menu 3, Item 1, Opt 2 for an autotrans vehicle.

Soldering is fun!
Page of 3

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, January 31, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer