the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

In line Fuse voltage to amp


Post ReplyPost New Topic
< Prev Topic Next Topic >
i am an idiot 
Platinum - Posts: 13,434
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: April 27, 2016 at 8:21 PM / IP Logged Link to Post Post Reply Quote i am an idiot
Can I change my username to I am Invisible? Change your brand new fuse that the element has come unsoldered from one end. Or temporarily eliminate the fuse to see if it plays. If it plays with the fuse jumped put the fuse back inline and do some more troubleshooting.
pegleg1960 
Member - Posts: 20
Member spacespace
Joined: February 09, 2015
Location: Texas, United States
Posted: April 27, 2016 at 9:44 PM / IP Logged Link to Post Post Reply Quote pegleg1960
There should not be a voltage drop across the fuse. The fuse is defective. Checking continuity is not going to show it in this case but the conductor has failed and the fuse is bad.
Pegleg Charlie
Builder-Charlie Cannon Subwoofer Enclosures and general troublemaker at
LMMFAO Corp.(LOL)
nbahoopstar 
Member - Posts: 41
Member spacespace
Joined: May 04, 2002
Location: California, United States
Posted: January 01, 2017 at 7:00 AM / IP Logged Link to Post Post Reply Quote nbahoopstar
i am an idiot wrote:
Can I change my username to I am Invisible? Change your brand new fuse that the element has come unsoldered from one end. Or temporarily eliminate the fuse to see if it plays. If it plays with the fuse jumped put the fuse back inline and do some more troubleshooting.
You were absolutely correct. This was the problem. Once I removed the fuse I saw the broken solder at one end of the fuse.
Thank you Thank you Very Much 😃😃👍🏻
Loud Subwoofers only, do not make a quality car audio system, especially when they are worth more than your "car"
i am an idiot 
Platinum - Posts: 13,434
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: January 01, 2017 at 8:34 AM / IP Logged Link to Post Post Reply Quote i am an idiot
I really hope you got it working a while back and it just took you 7.5 months to let us know you got it working.
Page of 2

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, September 28, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer