the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

GWR Wire Used for Keysense & Anti-Grind?


Post ReplyPost New Topic
< Prev Topic Next Topic >
kreg357 
Platinum - Posts: 7,441
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: July 24, 2020 at 7:56 PM / IP Logged Link to Post Post Reply Quote kreg357
The Pin 10 and Pin 20 on the Blade cartridge are basically a SPDT relay pins 30 to 87a. Under normal, non-R/S conditions, the relay remains unenergized and there should be continuity between Pin 10 and 20. During a R/S, the Blade programming energizes the relay and opens the connection between pins 10 to 20. This allows the Security light to work normal but interrupts the Security Licht signal during a R/S. First remove the Blade cartridge and check to see that all the CM900 Blade pins are straight and undamaged. Then I would do a check on the White/Black and White/Red wires, checking for breaks or damage, possible the Blade harness is not fully seated? Next would be a Blade re-flash followed by a Factory Reset and then vehicle programming. It is possible the Blade AL is bad but that would be very rare.
As you noticed, the R/S will work, only the nuisance issue with the Security Light.
Soldering is fun!
tayto 
Member - Posts: 10
Member spacespace
Joined: July 24, 2020
Location: British Columbia, Canada
Posted: July 25, 2020 at 1:34 PM / IP Logged Link to Post Post Reply Quote tayto
I reseated and reflashed the BLADE AL and remote start. Had continuity between pins 10 & 20.Found when connector was installed but no continuity. One of the pins in the connector was spread apart so fixed that. I had bought a ADS HA2 harness even though they claimed it didn't work for pilot. I had to reconfigure the ignition harnesses but did make it work. What I didn't notice was there was an inline 5 amp fuse for the Secuirty light supply that was blown! Replaced the fuse and the Secuirty light now works! Thank you for all the help kreg I really appreciate it!!!
tayto 
Member - Posts: 10
Member spacespace
Joined: July 24, 2020
Location: British Columbia, Canada
Posted: July 28, 2020 at 9:17 PM / IP Logged Link to Post Post Reply Quote tayto
Well everything has been working fine with the remote start, I do have 1 final issue/question. I have tried changing Option 1-1 Unlock before, Lock after starting. No matter what I set this option to (On, Off, Lock after start, etc) it will ALWAYS unlock before R/S and then lock when running. I am using ADS cable and changing options via the weblink. I want "Lock after start" only. Any thoughts?
kreg357 
Platinum - Posts: 7,441
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: July 29, 2020 at 7:23 PM / IP Logged Link to Post Post Reply Quote kreg357
If I'm not mistaken, the Pilot with Factory Alarm system, like most Hondas, can only be disarmed by the CM900S w/Blade via an Unlock command. It's just the way the Honda Factory Alarm system has to be handled. Typically it's just a few seconds where the car is unlocked during the R/S sequence. Don't think there is any way around it (without setting off the alarm).
Soldering is fun!
tayto 
Member - Posts: 10
Member spacespace
Joined: July 24, 2020
Location: British Columbia, Canada
Posted: July 29, 2020 at 7:29 PM / IP Logged Link to Post Post Reply Quote tayto
just to clarify: the BLADE overrides the remote start setting, even though the lock/un lock & arm/disarm is handled by the remote start? just want to make sure I haven't done something wrong during install.
kreg357 
Platinum - Posts: 7,441
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: July 30, 2020 at 6:49 AM / IP Logged Link to Post Post Reply Quote kreg357
Well, after reviewing the CM900-S features, wiring and programming option tables it would appear that you should be able to control the Unlock Before Start issue via Option 1-01. The Default is OFF, which means that the CM900-s will not output an Unlock pulse prior to a R/S. Being as the Blade-AL cartridge is flashed with TB HA1 firmware, the Blade should only be concerned with the transponder bypass function. The Blade does not connect to any vehicle Data Bus system so it should not try to control the door locks.
I guess the next step is to know your actual wiring. Below are the typical wires needed and their connection points.
GWR Wire Used for Keysense & Anti-Grind? - Page 2 -- posted image.
Next, I would double check the CM900-S to verify that Programming option 1-01 was indeed set to the Default, OFF. I have noticed that sometimes setting options online with the ADS USB cable does not "hold". Using the OP-500 programming always works and holds. If you don't have the OP-500, you can make changes to Groups 1 through 4 with your remotes. It's a tedious process but doable.
The troubleshooting aspect comes next. If the programming and wiring is correct, I would cut the connection from the CM900-s Unlock output to the vehicle and see what happens during a R/S. If the door still Unlocks then cut the Disarm output connection to see if that is causing the Unlock to happen. Be aware that the Honda Factory Alarm system will be triggered with a R/S.
Soldering is fun!
tayto 
Member - Posts: 10
Member spacespace
Joined: July 24, 2020
Location: British Columbia, Canada
Posted: August 05, 2020 at 6:36 PM / IP Logged Link to Post Post Reply Quote tayto
So for the conclusion... I disconnected the LOCK and UNLOCK wires from the R/S. The ARM and DISARM wires will still lock and unlock the doors, along with the factory alarm system. This is why programming option 1-01 had no change. If I hooked up JUST the LOCK/UNLOCK wires, option 1-01 would work (in this case I had it set to OFF so the locks would stay in whatever state they were left in). So it was the factory ARM/DISARM wires that were unlocking the doors before and locking during a remote start.
Some things to note:
- If the vehicle is remote started Secuirty will NOT be armed. This is the exact way it works when you key start it.
- factory alarm takes about 30 seconds to arm. I found this out by unlocking a door with the window down after I went in the house to grab something.
Thanks again kreg, have learned lots. Last time I installed a R/S was 14 years ago.
Page of 2

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, June 16, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer