the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Viper160xv, Check Engine Light, 2000 Chevrolet Silverado


Post ReplyPost New Topic
< Prev Topic Next Topic >
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 24, 2020 at 9:05 AM / IP Logged Link to Post Post Reply Quote wittler
Installed a viper160xv in my 2000 Silverado and works good But have an issue with when I used remote start and went to drive it my cel came on and transmission was not shifting properly. But if I deactivate it and the start it with the key it works fine after I cleared cel witch said random misfire. Any thoughts on this problem?
Ralph
kreg357 
Platinum - Posts: 7,489
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: November 24, 2020 at 10:44 AM / IP Logged Link to Post Post Reply Quote kreg357
You probably neglected to power the White IGN2 wire from the Viper. Both IGN1 and IGN2 need power during a R/S.
Soldering is fun!
chev104275 
Gold - Posts: 1,401
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: November 24, 2020 at 12:31 PM / IP Logged Link to Post Post Reply Quote chev104275
You need to power both IGNs as Kreg said
IGNITION 1     PINK (+)     @ IGNITION SWITCH HARNESS     
IGNITION 2     WHITE (+), SEE NOTE #2     @ IGNITION SWITCH HARNESS
NOTE #2: The IGNITION #2 wire WHITE must be connected to prevent a CHECK ENGINE LIGHT from turning on and to prevent DAMAGE to the TRANSMISSION on this Vehicle.
If i Can't Install it    I Don't need it   Joe
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 25, 2020 at 6:20 AM / IP Logged Link to Post Post Reply Quote wittler
Pink/white wire is connected to white wire I will check that it is getting power   Thanks
Ralph
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 26, 2020 at 10:10 AM / IP Logged Link to Post Post Reply Quote wittler
Checked for power at pink/white wire from R/S when activated and have nothing
Ralph
kreg357 
Platinum - Posts: 7,489
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: November 26, 2020 at 11:48 AM / IP Logged Link to Post Post Reply Quote kreg357
Did you connect the thick Red/White wire to +12V constant power? If yes, is the 30 amp fuse OK?
Soldering is fun!
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 26, 2020 at 2:00 PM / IP Logged Link to Post Post Reply Quote wittler
Yes have power to both heavy red wires fuses good. Power comes out on ignition 1 but not 2. Wondering if the relay module is not working properly Viper160xv, Check Engine Light, 2000 Chevrolet Silverado -- posted image.
Ralph
kreg357 
Platinum - Posts: 7,489
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: November 26, 2020 at 4:12 PM / IP Logged Link to Post Post Reply Quote kreg357
There might be three +12V input power wires, Red, Red and Red/White. All three must have +12V constant.
Soldering is fun!
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 26, 2020 at 8:49 PM / IP Logged Link to Post Post Reply Quote wittler
Here is pic of heavy wires all red and the red/white have power. Viper160xv, Check Engine Light, 2000 Chevrolet Silverado -- posted image.
Ralph
wittler 
Member - Posts: 8
Member spacespace
Joined: November 16, 2020
Location: Nebraska, United States
Posted: November 27, 2020 at 8:16 AM / IP Logged Link to Post Post Reply Quote wittler
How could I test that this relay module is getting a signal to turn on ignition 2? Would I check for - 200ma signal on pink/white small wire on ribbon coming from the main unit?
Ralph
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, October 18, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer