the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

PKU-F1 problems, 2003 Ford Escape


Post ReplyPost New Topic
< Prev Topic Next Topic >
Raid 
Member - Posts: 41
Member spacespace
Joined: June 16, 2002
Location: United States
Posted: December 06, 2003 at 11:07 AM / IP Logged  
I am having trouble programming this unit. Can some one please tell me what I am doing wrong. Black wire of PKU-F1 to 3rd ign. output of alarm, red wire to 12V constant. Loop is wrapped perfectly around that sensor ring on the ignition, so close it is right against it. Put the first key in turned to "run" waited for THEFT light to go out. Put second key in within 5 sec. and turned key to "run" waited for THEFT light to go out. Pulled key out and hit remote start button withing 5 sec. I have done this a thousand times faster and faster and faster and I still cant get it to program.
Any suggestions?
2003 Ford Escape XLT
Prestige APS785
PKU-F1
thank you
mbsaudio 
Copper - Posts: 80
Copper spacespace
Joined: October 17, 2002
Location: Canada
Posted: December 06, 2003 at 2:07 PM / IP Logged  
Is the third IGN. wire maybe programmed for something else ie: horn honk or something. This is the case for alot of units. When you try the remote start you should be able to put your hand on the bypass and feel it click. If not try the programming. Then remove the bypass and apply neg and pos direct to the box. No click, no good.
Alpine Guy 
Platinum - Posts: 2,478
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: October 18, 2003
Location: Canada
Posted: December 06, 2003 at 8:53 PM / IP Logged  
if the 3rd ignition is set right , like on the propper jumper....then it may be a bad bypass, , i have seen that happen,,,the wire in the loop has been pinched, or broken
misterjimbo 
Silver - Posts: 535
Silver spacespace
Joined: October 11, 2003
Location: Michigan, United States
Posted: December 06, 2003 at 9:17 PM / IP Logged  
how long are you waiting before you reattempt? the escape is unique in the ford line. it will remain locked up for over 20 minutes and will not start with the key, unless you turn the key to the run and leave it on for 20 seconds. if you do not do this your re attempt is futile. also the pku f1 is designed for the 8 cut transponder key is it not? the escape and focus use a ten cut key that has a different transponder. the eight cut key is only used in the mustang and excursion as of 04 and in 03 also the f 150. like i said i believe that the pku f1 is designed for the 8 cut keu, but i am not sure i always use an astcbm
securinu 
Silver - Posts: 772
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 15, 2002
Location: United States
Posted: December 07, 2003 at 7:53 AM / IP Logged  
are you sure you are using an encrypted key in the bypass unit?? the escape reqires an encrpted key.
Joe O'Byrne
Owner / Installer
Raid 
Member - Posts: 41
Member spacespace
Joined: June 16, 2002
Location: United States
Posted: December 07, 2003 at 8:20 PM / IP Logged  
I am only using the 2 black keys that came with the truck. And they are definitly encrypted. The PKU-F1 says it is for the 2003 Ford Escape. When I hook up to 12V and ground I don't hear a relay snapping in the PKU-F1. I usually don't wait very long between attempts and I have always been able to start it with the key. Any other suggestions would be great. Thank you
securinu 
Silver - Posts: 772
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 15, 2002
Location: United States
Posted: December 07, 2003 at 11:26 PM / IP Logged  
might be a bad bypass unit there are rather cheap.
Joe O'Byrne
Owner / Installer
Velocity Motors 
Moderator - Posts: 12,488
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Fabrication. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 08, 2002
Location: Manitoba, Canada
Posted: December 08, 2003 at 1:26 PM / IP Logged  
Check to make sure that the 3rd IGN wire is outputing a (-) signal to the module when you press the remote starter button. If nothing else jumper the wire to a ground and then physically ground the BLACK wire with the jumper wire to copy the groundout when running feature of the RS unit.
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, October 3, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer