the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

03 Cavalier remote start, problems


Post ReplyPost New Topic
< Prev Topic Next Topic >
securinu 
Silver - Posts: 772
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 15, 2002
Location: United States
Posted: December 31, 2003 at 8:55 PM / IP Logged  
I installed a remote start today on a 2003 chevy Cavalier and now when you remote start the theft system light and service light (wrench logo) stay on only when you remote start . when you start with the key they dont stay on.  I used the PLDATA to bypass the passlock. I am stumped on this one I dont do alot of GM product so maybe someone can give me a heads up . TIA
Joe O'Byrne
Owner / Installer
ck auto 
Copper - Posts: 257
Copper spacespace
Joined: September 20, 2003
Location: Canada
Posted: December 31, 2003 at 9:19 PM / IP Logged  

what wires did you connect to for rs and security

good luck
kirk
securinu 
Silver - Posts: 772
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 15, 2002
Location: United States
Posted: January 01, 2004 at 2:13 PM / IP Logged  

red , pink, orange,brown  for main harness and yellow for start.

the problem is when using remote to start  the lights stay on but if you use the pitstop feature they dont . Could this be a keysense issue???

Joe O'Byrne
Owner / Installer
profuse007 
Gold - Posts: 2,015
Gold spacespace
Joined: October 20, 2002
Location: Texas, United States
Posted: January 01, 2004 at 2:43 PM / IP Logged  
i know on ford truck that i installed recently, when didnt power the 2nd ign or 2nd acc (couldnt remember)the thief light comes on when remote start.
dont know if that will be helpful but just a look out. besure all the connections: accs,igns
Houston,TX
"The two most common elements in the universe are H+ and stupidity" (Ellison).
japanime83 
Member - Posts: 13
Member spacespace
Joined: January 01, 2004
Location: United States
Posted: January 01, 2004 at 5:01 PM / IP Logged  

did you diode isolate your connections this will bypass the lights thats if you can find the wire thow....

I did it in my truck an the theft light stoped blinking when it was remote started!

-kitt

securinu 
Silver - Posts: 772
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 15, 2002
Location: United States
Posted: January 01, 2004 at 5:27 PM / IP Logged  
diode isolate which connections??? 
Joe O'Byrne
Owner / Installer

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, May 27, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer