the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

viper 791, 94 Mazda RX7


Post ReplyPost New Topic
< Prev Topic Next Topic >
silvercvic 
Member - Posts: 3
Member spacespace
Joined: June 20, 2005
Location: United States
Posted: June 20, 2005 at 10:50 AM / IP Logged  

Hey all, new to the forum here, but reading through, lots of good info  viper 791, 94 Mazda RX7 -- posted image. 

My questions are this:

I got a viper 791VX, but couldn't find an installer around my area, so I decided to take apart my car and install myself (I got a 94 Mazda RX7).  There some things about this alarm I am not familiar with, such as the satellite relay w/ a bunch of 8 or 10 gauge wires.  I am not going to use the remote start, but I wanted the alarm originally for the keyless entry.  I bought an actuator for the doors and had that mounted, but do I need a relay(s)??  Or does the alarm come with it in one of the black boxes??  If I need the relay, do I mount the relays in the door or by the brain?

Please help, I want to install this alarm ASAP so I can drive my car again

thepencil 
Gold - Posts: 1,526
Gold spacespace
Joined: December 16, 2002
Location: Canada
Posted: June 20, 2005 at 11:49 AM / IP Logged  
The fastest way is to get it done professionally. One hour of your time which you will never get back.
What do you mean you can not find an installer? NO BOX STORE around like BEST BUY....etc. in your area? You will need relays, actuator...
Why don't you take a look here to see if you can find yourself an installer.
Be careful whose advice you buy, but be patient with those who supply it.viper 791, 94 Mazda RX7 -- posted image.
silvercvic 
Member - Posts: 3
Member spacespace
Joined: June 20, 2005
Location: United States
Posted: June 20, 2005 at 2:30 PM / IP Logged  
Anyone done the install on this Viper unit?  Out of the box comes some things I am not familiar with....satellite relay with thick guage wires, a metal switch, and a tiny black box with wires coming out of it (not sure if its the relay for the door lock), but this box has the harness for the door locks that plugs to the brain
silvercvic 
Member - Posts: 3
Member spacespace
Joined: June 20, 2005
Location: United States
Posted: June 21, 2005 at 2:28 AM / IP Logged  

I started taking my 94 RX-7 apart a week ago to start my alarm install, I have connected all the wires but I get no input from the alarm.  Since part of my engine has been taken apart, I can't completely start my car yet.  I got a Viper V791VX and the alarm comes with 10 harnesses. 

1. primary harness:
2. secondary harness
3. door lock harness
4. remote start (primary)
5. heavy gauge inline
6. remote start (secondary)
7. led
8. valet
9. antenna
10. shock sensor

here is what I have done so far:

primary harness:

orange - 500mA armed output - DID NOT USE
white -  light flash output - connected to  RED / black wire (fuse panel)
WHITE/ blue - remote start act input - DID NOT USE
BLACK/ white - 200mA domelight supervision - DID NOT USE
Green -   (-)door trigger - connected to Blue/White (-)
Blue - mulitplexed input zone 4 - DID NOT USE
Violet - (+) Door trigger input zone 3 - DID NOT USE
Black - ground to chasis
Brown - siren output - connected to red wire of siren
Red - constant power - connected to BLACK/ green wire
RED / white -  (-)200mA channel 2 validity - DID NOT USE

Secondary Harness - DID NOT USE

light blue - second unlock ouput
WHITE/ black - programmable channel 5 output
violet/black - porgrammable channel 4 output
GREEN / WHITE - factory rearm
gray/black - wait to start input
light GREEN/ black - factory disarm

door lock harness: DID NOT USE YET

green -  (-)Lock (+) unlock output
blue - (+) Lock (-) unlock output

Remote start primary harness - DID NOT USE

pink/white - 200mA (-) programmable IGN2/ACC2 relay turn on
yellow - IGN input to alarm
pink -  (-) 200 mA IGN relay turn on
orange - (-)200mA Acces relay turn on
purple - (-)200mA Starter relay turn on
ORANGE / Black -  antiground/ground when armed output
blue - (-) 200mA status output

Heavy gauge inline connector:

purple - (+) output to start (start side) - cut starter cable, connected BLACK/ blue wire closest to firewall
green - onboard start kill (key side) - other side of starter cable, connected BLACK/ blue wire closest to steering wheel
red - high current 12V input - connected to BLACK/ green wire
orange - output to accessory output - connected to blue wire
pink - output to primary IGN - connected to BLACK/ white wire
red - high current 12V input - hooked up to the other red wire on this harness
pink/white - output to second IGN - connected to BLACK / YELLOW wire
RED / white - high current 12V - DEI connected back to red wire/harness

remote start secondary harness: DID NOT USE

blue/white -  (-)200mA 2nd status/rear defogger
gray - Hood pinswitch input
brown - brack shutdown wire
violet/white - tach input wire
BLACK/ white - neutral safety switch

valet: plugged into brain

antenna: plugged into brain
LED: plugged into brain
shock sensor: plugged to brain
siren: red - connected to brown wire on main harness; black wire- grounded to chassis

I got some of my information from here:

https://www.the12volt.com/installbay/detail.asp?info=alarm&year=1994&make=Mazda&model=RX-7&ID=18333&type=Alarm
 I did not use any resistors/diode, the door lock comes with a relay, but again I have not installed the actuator or ran the wires throgh the door jam.  All the fuses are good and connected.

Can anyone see I what have done wrong or am missing??  I do not care for the remote start or even the starter kill, really got it for the keyless entry and since this was a discounted price at bestbuys, I bought the unit....only no install from them. 

I would appreciate any help from anyone, I would like to drive my car around again.

dare_ds69 
Silver - Posts: 419
Silver spacespace
Joined: January 25, 2005
Location: New Jersey, United States
Posted: June 21, 2005 at 6:28 AM / IP Logged  
Factory Alarm Disarm lt.GREEN/ black   -  drivers kick panel
Notes: Has also been found to be a pale yellow/red on some models.
light GREEN/ black - factory disarm
Trunk/Hatch Pin gray   -  switch or cpu #2
Notes: CPU #2 is located in the left kick panel

Blue - mulitplexed input zone 4

Hood Pin BROWN / yellow   -  switch or cpu #2
Notes: CPU #2 is located in the left kick panel

gray - Hood pinswitch input

Brake Wire green   +  at brake switch

brown - brack shutdown wire
Tachometer yellow/blue   ac leading ignition coil
Notes: Also found coming through the firewall above brake.

violet/white - tach input wire

BLACK/ white - neutral safety switch ( NOTE: IF THIS WIRE DOES NOT SEE GROUND R/S DO NOT WORK. USE TOGGLE SWITCH)

how own your mind, control your life.
MECP certified. always use a DMM
Diesel04 
Member - Posts: 3
Member spacespace
Joined: June 21, 2005
Posted: June 21, 2005 at 11:32 AM / IP Logged  

Do I need to install this harness for just the alarm to work??  i didn't get the alarm for the R/S, mainly just the keyless entry.

the problem is that when i hook the battery up, the alarm doesn't arm and when I press the transmitter, the transmitter chirps, but doesn't arm or disarm.

Did I wire it up right? 

The frist step I am trying to take it getting the alarm to work, then the keyless entry...but can't get the first to work

Diesel04 
Member - Posts: 3
Member spacespace
Joined: June 21, 2005
Posted: June 21, 2005 at 1:22 PM / IP Logged  

I have a 94 Mazda RX-7 with a Viper 791VX.  I am wondering what harness do I need just to have the alarm work and are the connections I made correct.  If so, do I need to program the transmitter or should it work out of the box?

the alarm is not arming and the transmitter only beeps when I press the arm button.

Teamrf 
Gold - Posts: 1,031
Gold spacespace
Joined: January 13, 2004
Location: United States
Posted: June 21, 2005 at 1:38 PM / IP Logged  
Sounds like that alarm is out of your league. I think you should put the car back together, and find an installer that knows alarms that can install it for you. You're going to create a headache for yourself. I don't think anyone on here can walk you through a complete alarm install.
~The Rookie~
Rookie of the year that is...
Don't let the smoke out of your equiptment..it doesn't go back in.
Diesel04 
Member - Posts: 3
Member spacespace
Joined: June 21, 2005
Posted: June 21, 2005 at 1:41 PM / IP Logged  

99.9% installer in my area won't do the install unless I had bought the alarm from them (warranty issue).  the other smaller percentage wants to charge close to the cost of the alarm retail.  the last shop quoted me $400 for the install.  Now I am kind of stuck


Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, April 11, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer