the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

What was your first car stereo system?


Post ReplyPost New Topic
< Prev Topic Next Topic >
boulderguy 
Silver - Posts: 510
Silver spacespace
Joined: April 17, 2005
Location: United States
Posted: July 14, 2005 at 7:05 PM / IP Logged  

This outta be good...

My first system reeked of quality, both equipment & install ability...

1986 - Pyramid dual-stem tape deck & EQ with graphic analyzer (cool lites!)...Linear Power 50Wx2 amp...2 pairs Jensen 6x9's, one pair in pre-built boxes hanging along the sides of the rear seats from string, the other pair wedged between the rear deck & rear window (no boxes!)...All power wires were 16g speaker wire tapped into who knows what, stripped with my teeth & connected with wire nuts.  Loud as hell, stupid as hell.

Can anyone top that?

Optik 
Copper - Posts: 53
Copper spacespace
Joined: March 16, 2005
Location: United States
Posted: July 14, 2005 at 9:48 PM / IP Logged  

My first system, It was in a '87 Ford Ranger Standard cab. It started out with a Sony HU cant remember the model #

Had pioneer two ways in the dash since thats all the truck had for speaker placement. I had two MTX 12's in seperate boxes that me and a friend built thinking we knew what we were doing. The boxes had major gaps and filled with silicone. Had a cheap Jensen 300W running to them. After hearing the quality of sound I decided not to try putting 2 12's in a Ranger. I went and bought two 8 inch MTX in a truck box. (FIT PERFECTLY) had a MTX three way crossover and i think a 450W or something MTX amp. replaced the dash speakers with some better pioneers and had a friend that knew what he was doing do some kicks for me After all the screw ups It sounded pretty darn good.

auex 
Platinum - Posts: 5,041
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December 23, 2002
Location: Arizona, United States
Posted: July 14, 2005 at 9:55 PM / IP Logged  
I am ashamed to say it was a cheapo $99 sony cd player. I miss my 1977 Ford LTD. But I made up for it with my first sub, RF 18.
Certified Security Specialist
Always check info with a digital multimeter.
I promise to be good.
Tell Darwin I sent you.
I've been sick lately, sorry I won't be on much.
TruckSystem 
Copper - Posts: 185
Copper spacespace
Joined: March 18, 2005
Location: United States
Posted: July 15, 2005 at 8:15 AM / IP Logged  
Back in 1997 I got an old truck with no stereo, so a couple days later I picked up a pair of $99 special MTX 8" Road Thunders in the small truck boxes (you know the ones everyone seems to start with) running off a $220 Aura Force 400Q, pair relatively inexpensive Pioneer 5.25s in my doors running off a $200 Pioneer DEH-1000 I believe it was, they gave me a new Pioneer DEH-3100 once that 1000 took a dump on me about 6 months later, lost my 2 Live Crew CD that wayWhat was your first car stereo system? -- posted image.. Learned through trial and error to install it all myself, didn't come out too bad. Bought a 1000w Pyramid flea market amp for the subs at one point which later got stolen, I am almost glad it did. Was all in a rusty 1984 Chevrolet Silverado with 33" tires and an old V8, damn was that truck fun.
Second truck (1977 Chevrolet Custom Deluxe)had the deck and door speakers migrate to it. Used a Lanzar Vibe 250 for the subs and my now old Aura for the doors. A year later I blew up the 454 racing a pair of Corvettes down the interstate and the truck now sits in my garage awaiting money to restore or a buyer.
I bought my current truck a year later and installed all the stuff in my sig over the coarse of about 6 months, that's pretty much my complete car audio history. Yes I am bored at work.
2003 Chevrolet Silverado Standard Cab ~ Alpine CDA-9851
Diamond Audio D3600.1 ~ 2x Diamond Audio TM310D4
Diamond Audio D3400.4 ~ Diamond Audio Hex S600s
AstroStart RS5204 Remote Start/Alarm
Customautomotiv 
Copper - Posts: 128
Copper spacespace
Joined: March 22, 2005
Location: United States
Posted: July 15, 2005 at 12:31 PM / IP Logged  
Back in the day (1991) I had a 1984 mazda 626 running 2 10 inch cadence free subs (which i still have to this day), altec lansing mids and tweets, jbl and alpine amps.........sounded pretty good too......
Customautomotiv 
Copper - Posts: 128
Copper spacespace
Joined: March 22, 2005
Location: United States
Posted: July 15, 2005 at 12:32 PM / IP Logged  

that was suppose to say free air subs....not free...lmao...i payed enough for those back then!

boulderguy 
Silver - Posts: 510
Silver spacespace
Joined: April 17, 2005
Location: United States
Posted: July 15, 2005 at 12:57 PM / IP Logged  
I still have my first SS amp, A100.  Haven't used it in forever, but would hurt too much to sell it for $80 on Ebay...How do we get so attached to this stuff?
Asmodeus 
Silver - Posts: 393
Silver spacespace
Joined: September 02, 2004
Location: United States
Posted: July 15, 2005 at 1:37 PM / IP Logged  

Two 8" ESX subs in sealed truck boxes....A Planet Audio 400 Watt 2 channel Amp....And a JVC Cd player....

Had it in a 87 Ford Ranger P.O.S.

For my first system it was pretty damn good.....

What was your first car stereo system? -- posted image.
Making the World A Louder Place
Francious70 
Silver - Posts: 629
Silver spacespace
Joined: July 26, 2004
Location: United States
Posted: July 15, 2005 at 2:03 PM / IP Logged  
Depends on what you'd call first. My "first" wasn't even my car. I did an installation in my brother Mustang that had a shhhty electrical system.
My first system was a set of Pioneer 2 ways in my car doors (I still have them in the rear doors, but not the front's anymore) with the stock HU and a Scoshe LOC to a RoadGear 100 RMS amp (used 12 gauge power wire) connected to a Kenwood 10" something in a Walmart box.
I soon upgraded the sub to a 12" Jenson. The "competition" sub of theirs. Wal-Mart special baby.
Paul
speedwayaudio1 
Silver - Posts: 879
Silver spacespace
Joined: March 18, 2003
Location: United States
Posted: July 15, 2005 at 2:05 PM / IP Logged  
picture this. The time was summer of 1984. My car, a 1974 camaro. The system a Graig road rated recever cassette deck. ( still don't know what "road rated" was supose to mean) 2- 4ch eq power boosters don't remember the brand. The lights were cool anyway. 8 Jensen Triaxls. 2 in the rear deck. 4 in a box in the back seat, and 2 on the floor in front of the buckets.And you know it sound damn good. AAAhhhhh the days of my youth, full head of hair, no gray, and no belly.What was your first car stereo system? -- posted image.
Big Dave
Page of 6

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, December 7, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer