the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

clifford solaris, and proximity sensor


Post ReplyPost New Topic
< Prev Topic Next Topic >
c5sb 
Member - Posts: 17
Member spacespace
Joined: August 23, 2005
Location: Canada
Posted: November 01, 2005 at 6:11 PM / IP Logged  

I am doing my intallation on my solaris 5 with remote start

I wont to know wath is the best way to connect my proximity sensor

I got the alarm with the original shock sensor, Smart Self-Powered Siren, I did a ECU and fuel pomp cut, with 2 relay that a connect to the ignition wire out of the clifford box.

Now I just need to know how to connect my proximity sensor, it the one with inside and outside,    

thank a lote

c5sb 
Member - Posts: 17
Member spacespace
Joined: August 23, 2005
Location: Canada
Posted: November 03, 2005 at 5:40 PM / IP Logged  
if a need diode, wich one ?
nitris 
Member - Posts: 30
Member spacespace
Joined: May 15, 2004
Location: Georgia, United States
Posted: November 03, 2005 at 6:15 PM / IP Logged  
why dont u splice the prox sensor to the shock sensor and you should be good to go, but then again i could be wrong
c5sb 
Member - Posts: 17
Member spacespace
Joined: August 23, 2005
Location: Canada
Posted: November 09, 2005 at 9:15 PM / IP Logged  

Installation is finish,  I did not install the prox sensor, after winter

I have a new probleme, I try to program the RPM for my remote start, with the plan view 2 valet switch

I go in the menu installer, a push 3 time on the black button, I heard 3 chirp

after a push 1 time on the stars button, I heard 1 chirp

after I push one time on  arm/disarm, and the led don't flash, it stay on all the time

the car is running at 850 rpm

I am doing someting wrong ?

or the cliffnet wisard wire beetween the 2 box is not good ?I did a extension it was to short

thank guy

c5sb 
Member - Posts: 17
Member spacespace
Joined: August 23, 2005
Location: Canada
Posted: November 09, 2005 at 9:27 PM / IP Logged  

I forget someting

when  the engine is running a push  the star on the remoter  for remote start

I remove the key, the car stil run

I go out of the car

I arm the system, and the car is running, and the alarm is on, the led is flahsing,

to stop the car I disarm , and I need to push on the brake or I push down the E brake

thank a lote


Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, May 27, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer