the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

compustar wont star but does go to reserv


Post ReplyPost New Topic
< Prev Topic Next Topic >
irfan 
Member - Posts: 22
Member spacespace
Joined: September 24, 2005
Location: United States
Posted: November 02, 2005 at 11:17 AM / IP Logged  
it goes to reservation mode just fine, and the key bypass works , the ACC works because the heater turns on, the IGN is wiredd properly because it goes to reservation mode, the tach wire is correct... everything works except when i try to start the car everything lights up but the engine never cranks... i do NOT get the immobilizer lite.. i know that it hooked up ok..
it used to work just fine, and the other features still work ok.. but out of the blue it stopped worked.
i cant check the start connection but it seems to be wired in securely still.
irfan 
Member - Posts: 22
Member spacespace
Joined: September 24, 2005
Location: United States
Posted: November 02, 2005 at 6:11 PM / IP Logged  
any ideas? i check the starter wire continuity, its still connected properly
stang351w 
Silver - Posts: 350
Silver spacespace
Joined: August 20, 2003
Location: Canada
Posted: November 02, 2005 at 9:51 PM / IP Logged  
wha tkind of vehicle is it? and is the hood pin working properly?
Tri County KustomZ
certified installer
irfan 
Member - Posts: 22
Member spacespace
Joined: September 24, 2005
Location: United States
Posted: November 02, 2005 at 11:45 PM / IP Logged  
hoodpin wire never installed..worked fine w/o it b4...
2004 mazda rx8
wont crank, wont start.. starts fine with key.
it WILL go to reservation mode, so the IGN wire is still in place as is the tach wire.. it will start the heater so the ACC wire is still ok... and i check the continuity of the starter wire... all checks out. all out of ideas now... im doing everything exactly the same as i used to, but it stopped remote starting... all other functions works as intended.
when i try to remote start the ACC instruments come on, immobilizer disables.. and then nothing. just sits there.
thepencil 
Gold - Posts: 1,526
Gold spacespace
Joined: December 16, 2002
Location: Canada
Posted: November 03, 2005 at 11:47 AM / IP Logged  
Battery!
Meter your battery.
Simple way to test. Get yourself a second battery. Wire it up in paralle. Remote start the car. Same result occur. I would look into the bypass issue. This time, use your original key and nothing else.
Be careful whose advice you buy, but be patient with those who supply it.compustar wont star but does go to reserv - Last Post -- posted image.
TJ92Civic 
Copper - Posts: 161
Copper spacespace
Joined: November 13, 2004
Location: United States
Posted: November 03, 2005 at 6:24 PM / IP Logged  

I'm guessing that it is a manual transmission if it needs to go into reservation mode, have you checked the clutch bypass? Try remote starting it while you are in the car pushing in the clutch.

tim

irfan 
Member - Posts: 22
Member spacespace
Joined: September 24, 2005
Location: United States
Posted: November 05, 2005 at 6:34 PM / IP Logged  
yes as i said before the reservation mode works just fine, and i checked the clutch bypass when i tested my starter wire connection. I will look into the battery, it may just need charged more since it did drain completely recently b/c I left my lights on.
irfan 
Member - Posts: 22
Member spacespace
Joined: September 24, 2005
Location: United States
Posted: November 05, 2005 at 7:13 PM / IP Logged  
i check the battery, its 12.63V.. checked power getting to the unit.. 12.63V. i hooked up the multimeter to the starter output of the unit and grounded the other probe... tried to remote start, and it didnt read any significant voltage (50-150mV).   shouldnt the starter get 12v? im guessing the main unit is faulty?

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, August 19, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer