the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

radio, no power, fuses ok


Post ReplyPost New Topic
< Prev Topic Next Topic >
perly 
Copper - Posts: 155
Copper spacespace
Joined: April 24, 2004
Location: Canada
Posted: October 13, 2007 at 8:29 PM / IP Logged  
any bare metal is a good ground. just make sure that you scratch/sand away any paint before you ground it
techman93 
Silver - Posts: 591
Silver spacespace
Joined: October 28, 2006
Location: Pennsylvania, United States
Posted: October 14, 2007 at 7:56 AM / IP Logged  
If you would have read my post originally you would have not had to have asked that question.
techman93 wrote:
Constant 12V+     GREEN/ YELLOW
Switched 12V+      Yellow/Black
Illumination      Blue/Red
Dimmer      n/a
Antenna Trigger      ORANGE / Blue
Antenna      Right Front
Front Speakers      5" x 7" Doors
Left Front (+)      ORANGE / Green
Left Front (-)      BLACK/ White
Right Front (+)      WHITE/ Green
Right Front (-)      BLACK/ White
Rear Speakers      5" x 7" Side Panels
Left Rear (+)      Pink/Green
Left Rear (-)      Pink/Blue
Right Rear (+)      Pink/Blue
Right Rear (-)      GREEN/ Orange
I have advice if this isn't of help ... run new wires.
Find a solid ground and ring terminal end of wire and attach by a ground already in vehicle or clean off paint from metal in driver kick and screw in with self tapping screw.
Run a wire direct to battery with a 20 amp fuse close to battery for a constant 12v source. Or at ignition wires in steering column.
Constant 12V+     BLACK/ Orange        Ignition Switch Harness
and add fuse here 15 - 20 amps in a fuse holder
Ignition      RED / Green       Ignition Switch Harness
you can fuse this one if you feel like it to be safe with same as for constant 12v+.
Hope you get your radio working.
lightbulbcomics 
Member - Posts: 7
Member spacespace
Joined: October 02, 2007
Location: Ohio, United States
Posted: October 14, 2007 at 8:08 AM / IP Logged  

I did read your post, but didn't know what you meant by driver's kick.

Anyway, I got it working. Thanks to everyone.

extreme1 
Silver - Posts: 1,070
Silver spacespace
Joined: February 12, 2003
Location: Canada
Posted: October 14, 2007 at 12:21 PM / IP Logged  
lightbulbcomics wrote:

Hopefully someone can give a novice some advice. According to the below chart, this should be the configuration of my wiring:    

https://www.the12volt.com/installbay/stereodetail/1469.html

Now, I tested the wires using a test light, and the results I got are my constant & switched 12v get nothing, there is a large red wire that seems to have the power in any key position. The illumination is OK, and antenna trigger blew out my test bulb!

So I tried wiring my yellow & red to the large red wire, and ground to ground= nothing.

Any help?

that big red wire in the radio harness is the ground.
Shaughn Murley
Install Manager, Dealer Services
Visions Electronics
Red Deer, Alberta
Page of 2

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 17, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer