the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

python 880 led's stay on


Post ReplyPost New Topic
< Prev Topic Next Topic >
jonyb 
Copper - Posts: 60
Copper spacespace
Joined: December 04, 2004
Location: Kentucky, United States
Posted: March 18, 2008 at 8:52 PM / IP Logged  
I recently removed the Pioneer D3 and a few other things from my truck.  When I completed removing that stuff, the LED's from the Python 880 alarm came on and will not go off.  I've put it in and out of valet mode and the LED's never went off, so it's not in valet mode.  It's been like this for a week and for the life of me I can't figure it out.  There's nothing in the trouble shooting guide about this.  Any idea's?
draasch 
Gold - Posts: 2,172
Gold spacespace
Joined: February 07, 2003
Location: Florida, United States
Posted: March 18, 2008 at 9:20 PM / IP Logged  
are the valet wires pinched??
Good Luck
David
Ace Security
813-376-9778
Tampa
Donate to the 12volt
skee-weezy 
Copper - Posts: 177
Copper spacespace
Joined: March 08, 2008
Location: Michigan, United States
Posted: March 18, 2008 at 9:22 PM / IP Logged  
if all other functions of the system appear normal... u might have a defective led output on the system.. or a bad led...... not a big deal.... u could wire up another led... like a street glow or something or one from radio shack to the orange ground while armed, and of course constant and turn on.... the orange will be the trigger when the system is armed... it will do the same thing.......
there can be only one.......
jonyb 
Copper - Posts: 60
Copper spacespace
Joined: December 04, 2004
Location: Kentucky, United States
Posted: March 18, 2008 at 9:26 PM / IP Logged  

Valet switch wires shouldn't be pinched because the switch worked fine. 

There are 3 LED's that are all tied together.  I didn't think of plugging in another one,  I'll try that.

techman93 
Silver - Posts: 591
Silver spacespace
Joined: October 28, 2006
Location: Pennsylvania, United States
Posted: March 18, 2008 at 10:38 PM / IP Logged  
normally there are not 3 leds off of one output on DEI pieces.
The wire I'm test'n isn't doin' what it's supposed to be doin'... I am so glad I printed that tech sheet, with the wrong info.
Do it right the first time... or I might have to fix it for ya

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, January 27, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer