the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

06 envoy, remote start


Post ReplyPost New Topic
< Prev Topic Next Topic >
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 25, 2008 at 10:10 AM / IP Logged  
I just put in a RS1704TW2 with a XK01 into an 06 Envoy.. It remote starts fine but the locks on the aftermarket remote don't do anything..
Door button works fine and the factory remote works fine also..
When I press the unlock / lock on the factory remote the XK01 does light up but I don't hear the clicking in the brain that you usually hear when you press lock / unlock..
The green and blue wires from the brain are going to the green and blue wires from the XK01.. I don't know what else to check!
Thanks for any help!
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 25, 2008 at 10:11 AM / IP Logged  
Oh, I don't have the disarm wire hooked up from the brain to the XK01 if that has anything to do with it.
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 25, 2008 at 10:13 AM / IP Logged  
The wires rest at 4.4V and drop when I press the lock / unlock so it seems like the brain is receiving and sending to the XK01.. Bad XK01?
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 25, 2008 at 11:03 AM / IP Logged  
Tried another remote start unit and I heard the clicking when unlocking/locking but still nothing happens..
Not sure why the other RS isn't "clicking" but I don't think it's bad..
Is the XK01 the culprit?
jmsounds 
Copper - Posts: 99
Copper spacespace
Joined: June 28, 2007
Location: Maryland, United States
Posted: October 25, 2008 at 1:53 PM / IP Logged  
try the wires going into the module tap them to ground see if works if not you may need to reprogram the module
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 25, 2008 at 2:57 PM / IP Logged  
I did reprogram the module.. It's on type 1 which is for the Envoy..
Any other ideas?
Thanks!
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 27, 2008 at 8:01 AM / IP Logged  
Nobody else has any ideas? I'm going to order another XK01 but if that doesn't work I'm at a loss.. Was a simple install so I'm not sure what, if anything, I could have done wrong.
Thanks!
kgerry 
Platinum - Posts: 3,455
Platinum spaceThis member consistently provides reliable informationspace
Joined: February 07, 2004
Location: Saskatchewan, Canada
Posted: October 27, 2008 at 3:53 PM / IP Logged  

did you hook up the lock and unlock wires of the R/S to the XK01??

Kevin Gerry
Certified Electronics Technician
MECP First Class Installer
Owner/Installer
Classic Car Audio
since 1979
tbird2340 
Copper - Posts: 363
Copper spacespace
Joined: October 03, 2003
Location: Ohio, United States
Posted: October 27, 2008 at 7:29 PM / IP Logged  
kgerry wrote:

did you hook up the lock and unlock wires of the R/S to the XK01??

Yes.. Green of the RS brain to Green of the XK01 and Blue of the RS brain to blue of the XK01.
extreme1 
Silver - Posts: 1,070
Silver spacespace
Joined: February 12, 2003
Location: Canada
Posted: October 27, 2008 at 8:02 PM / IP Logged  
try reseting it then program it for type 4, we've had a couple that worked that way on the 07+
Shaughn Murley
Install Manager, Dealer Services
Visions Electronics
Red Deer, Alberta
Page of 3

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, August 9, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer