the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

06 ram 2500 viper starter factory alarm


Post ReplyPost New Topic
< Prev Topic Next Topic >
travisp32 
Member - Posts: 20
Member spacespace
Joined: May 27, 2010
Location: Canada
Posted: December 18, 2011 at 11:14 PM / IP Logged  
Hi, Just thought I would look for some help from an issue I'm having with a viper remote starter that was installed on my truck. My truck is a 2006 Dodge Ram 2500 diesel automatic. I had a 2 compustar starters installed along with a blade bypass. Now they switched it out to a viper starter. What is happening is that about after a week or so the trucks factory key fobs fails to work along with the keyless entry on the starter remotes as well. Then to follow, the trucks factory alarm light will stay on. Then after a day or so of that light being on the truck goes into full factory alarm. The horn goes and lights flash. So, the installers fiqured out that disconnecting the batteries in the truck resets everything. So , I drive for a week and use the starter then the fob quits and then the light comes on in the dash. So, when that happens, i dissconnect the batteries myself and its good again for a week or so. They are completely stumped and are out of ideas after changing out units and brands that all done the same things. So, they are pretty much just going to remove the starter and refund my money. I still would like to have this fiqured out. They talked to the dealers both truck and starter companies and can't seem to fiqure it out. No ones seen this ever happen before. i'm just looking to try and help them out with a few suggestions they may help from anyone. Right know we removed the bypass module just to check the trucks fobs to make sure something didn't happen in the install. So far everything is looking ok. Any advice would really help. I really would like to have the remote starter work and not remove it. I can't have the only truck like this. I hope not anyway. Thanks for any advise someone can give to me to pass on.
kgerry 
Platinum - Posts: 3,455
Platinum spaceThis member consistently provides reliable informationspace
Joined: February 07, 2004
Location: Saskatchewan, Canada
Posted: December 20, 2011 at 1:24 PM / IP Logged  
what firmware on the bypass module??
Kevin Gerry
Certified Electronics Technician
MECP First Class Installer
Owner/Installer
Classic Car Audio
since 1979
travisp32 
Member - Posts: 20
Member spacespace
Joined: May 27, 2010
Location: Canada
Posted: December 20, 2011 at 8:31 PM / IP Logged  
its a datalink bypass. He said he believes its ch4 2.81. He put two different ones on it, I was told the older one on it now is 2.61 but I have it diconnected know.
masterodisaster 
Member - Posts: 46
Member spacespace
Joined: July 28, 2008
Location: United States
Posted: December 23, 2011 at 2:12 AM / IP Logged  
I just posted in the Flash Logic forum tonight - I have the EXACT same problem.
Key fobs go out after remote started. They started working again until I remotely started the truck and tried it, then they went out again. The security light is on constant now too. One guy suggested unplugging the "VIM Module" - which I have no idea what or where that is.
travisp32 
Member - Posts: 20
Member spacespace
Joined: May 27, 2010
Location: Canada
Posted: December 23, 2011 at 6:48 AM / IP Logged  
Nothing works on mine. The factory key fob or remote starter fob. The truck freezes up and if I don't disconnect the batteries to reset the alarm light in the dash. the truck will go into full alarm a day or so later. Is it a 06 2500 dodge as well?
masterodisaster 
Member - Posts: 46
Member spacespace
Joined: July 28, 2008
Location: United States
Posted: December 23, 2011 at 10:40 AM / IP Logged  
I have not heard from the customer yet, but yes - sounds like the same issue on the same truck - 06 Ram 2500 diesel.
travisp32 
Member - Posts: 20
Member spacespace
Joined: May 27, 2010
Location: Canada
Posted: December 23, 2011 at 4:48 PM / IP Logged  

My installers are stuck. No one in the city I live in heard of such a thing. They talked to the bypass people as well. Let me know if you find any more info, because they are just going to pull it and refund my money.I would rather have it working

masterodisaster 
Member - Posts: 46
Member spacespace
Joined: July 28, 2008
Location: United States
Posted: December 23, 2011 at 5:38 PM / IP Logged  
The Skreem Module must be replaced in the vehicle by the dealer. Electro static discharge locks up the module. It has been fixed in 07 and newer vehicles.
Dodge/Chrysler/Jeep Service bulletin # 08-007-08 (3-4-08)
Good luck!
masterodisaster 
Member - Posts: 46
Member spacespace
Joined: July 28, 2008
Location: United States
Posted: December 23, 2011 at 9:55 PM / IP Logged  
This was the post that was sent to me about this issue:
This is a known OE issue with the Chrysler SKREEM.
Most 07-up Chryslers have had the modules replaced and dont have the issues. Again, this is a known OE issue for these newer Chryslers. There may be a faulty diode at the TIPM that is used to quench potential back EMF. It looks like a fuse. If replacing that doesnt fix the issue, or the diode tests ok then you will likely need to replace the SKREEM."
Name removed for privacy
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Just so you have that info.
travisp32 
Member - Posts: 20
Member spacespace
Joined: May 27, 2010
Location: Canada
Posted: December 23, 2011 at 10:26 PM / IP Logged  

I've never had any issues with my truck untill they installed the remote starter. Now we disconnected the remote starter and have no issues with the truck, its back to factory and all work proper. So could it still be the SKREEM if I have no problems at all with the remote starter disconnected. Just thought I better clairify. Thanks

Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, January 31, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer