the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Easycar E7b, 2010 Kia Forte


Post ReplyPost New Topic
< Prev Topic Next Topic >
*daniel* 
Member - Posts: 2
Member spacespace
Joined: July 16, 2013
Location: Myanmar
Posted: July 18, 2013 at 12:14 AM / IP Logged Link to Post Post Reply Quote *daniel*
Hello,
After coding again and again to knocking sensor, the push button starts working. Even though there are still some minor flaws, I think I can live with them.
Another problem is, the knocking sensor is not be able to receive the code any more. All led flash at the same time. I can't turn on the LCD 2 way remote anymore, remote is ringing all the time. Looks like owner call mode. I press, the IV button, and I button. there's no effect. Remote keep ringing.
What shall I do.
Thanks
solareclpse2000 
Member - Posts: 5
Member spacespace
Joined: May 18, 2013
Location: Georgia, United States
Posted: July 28, 2013 at 4:31 AM / IP Logged Link to Post Post Reply Quote solareclpse2000
my remote was doing all kinds of crazy stuff when i first got it. try pushing the reset button on back. that fixed mine.  but i have the E8. im having same issues as everyone else. start button all lights lit, key in warning ringing. wont turn off after i turn it onb. no power on no start. nothing b ut key warning ringing. i got a long road trip tomoro ill be making so ill just deal with it when im home. o yea most important part..... to be safe and have a back up i wired all the key box wires through relays so with just the flip of an override switch i installed im back on the road with my key just like easy car was never installed.  also i havent programed my knock pad either cuz i tried and couldnt figure it out. u make up your pin and enter it in knock pad 3 times and the pin should be programed right? also cant program my remotes cuz the start button wont go into program mode when i click it 4 times???
tjnevis 
Member - Posts: 7
Member spacespace
Joined: April 24, 2013
Location: North Carolina, United States
Posted: August 01, 2013 at 12:01 PM / IP Logged Link to Post Post Reply Quote tjnevis
I've had a terrible time with the Easycar too. I've been working on it since March and I am almost (finally) done installing it in 2 cars. The 2 E7-B brains I have had an issue with 'hood open', 6 flashes, and wouldn't remote start. Come to find out there are about 500 M7700 series brains with this issue. The one thing that makes Easycar suck is their quality control. I decided to ditch the push button and I got an E702S (M7000) brain. The instructions were more clear and the wire layout makes more sense too. I just used all of the E7-B peripherals I already had, including the remote.
I found an installer who has been in the business for 17 years and it turns out Easycar is (almost) Compustar. I guess a guy worked at Compustar, separated and did his own thing in Korea, taking the rights he owned from Compustar and created Easycar. To this day, Easycar and Compustar share technologies, like the Easy Door (knock lock/unlock), Compustar's version is RPS Touch.
Anyway, Compustar is coming out with a new pro series unit that has EZ-GO installed in the remote, just like Easycar's RFID/LF technology, in the 4th quarter 2013. They have EZ-GO now, but you have to add that onto your keychain. Compustar also has other cool modules you can add, like Drone. I wish I knew of Compustar before I got waist deep into Easycar.
genexis 
Copper - Posts: 50
Copper spacespace
Joined: January 03, 2010
Location: Singapore
Posted: August 03, 2013 at 2:34 AM / IP Logged Link to Post Post Reply Quote genexis
genexis wrote:
tjnevis wrote:
Does anyone have any E7-B or E8-B brain units? I have an E7-B, but a professional installer told me there is an issue with the unit I have - apparently there are 500 units circulating with a 'hood open' issue. Anyway, if you have these brain units to sell, how much would you sell them for?
i may have one. let me look around.
Hey i found it :) Its a M7700B. You could take it for $100 shipped with express tracking.
monti755 
Member - Posts: 21
Member spacespace
Joined: June 09, 2010
Location: Nicaragua
Posted: March 19, 2014 at 9:23 AM / IP Logged Link to Post Post Reply Quote monti755
Hello. Easycar FANS.
Anybody has installed the New M7700-C Main Module? It's basically the same as the M7700-B just its has now the Data-Link port to be connected directly with Fortin EVO-ALL Interface module through the DATA-LINK cable. It is now available for the E3-B, E772AS, E6-B, E7-B, E8-B and the new E7III-B. They all use the same Main Module and the same Installation guide only the remotes are different. Please let me know if somebody already installed it using Fortin EVO-ALL CANBUS Interface Module.
benkej 
Member - Posts: 4
Member spacespace
Joined: June 13, 2012
Location: Hungary
Posted: October 04, 2014 at 6:43 AM / IP Logged Link to Post Post Reply Quote benkej
I have new unused brain unit for sale.
http://www./itm/291259049964 if somebody need it, please bid.
benkej 
Member - Posts: 4
Member spacespace
Joined: June 13, 2012
Location: Hungary
Posted: October 04, 2014 at 6:45 AM / IP Logged Link to Post Post Reply Quote benkej
it is on eBay, item number is 291259049964
catback 
Silver - Posts: 697
Silver spacespace
Joined: August 13, 2002
Location: Canada
Posted: October 04, 2014 at 10:18 AM / IP Logged Link to Post Post Reply Quote catback
benkej wrote:
it is on eBay, item number is 291259049964
You resurrect an old thread just to make a fleabay plug?
Maybe you should read the forum rules.
•     No Blatant Advertising This forum is not free advertising space. Members found violating this policy will be suspended. Posts promoting ebay listings, commercial web sites, etc. will be deleted without notice.
•     No Spamming No commercial posts or flooding the forum with useless content. All spam will be deleted. All spammers will be banned.
almarri 
Member - Posts: 4
Member spacespace
Joined: January 17, 2016
Location: Kuwait
Posted: January 18, 2016 at 4:51 AM / IP Logged Link to Post Post Reply Quote almarri
Hi All
I have same problem push button not start engine and give me error 3 door open and when I try to start engine from remote I get error 6 hood open
My remote is E772AS with M-7700B unit
any body fix this problem or any update
Thanks All
tjnevis 
Member - Posts: 7
Member spacespace
Joined: April 24, 2013
Location: North Carolina, United States
Posted: March 23, 2016 at 10:16 AM / IP Logged Link to Post Post Reply Quote tjnevis
Hey,
From my experience the hood pin error 6 when remote starting is because CN4-7, the blue wire (ACC to keybox) is not on +12v. The easiest thing is to connect that with the CN1 blue wire.
I've got a couple of issues that I'm hoping someone might be able to help me out with.
I've got everything working with my E8B and it's been crazy. 3 years in the making...it's a long story that isn't necessary, but I'm super excited at this point.
1 - Is there a way to keep the car on? What I mean is if you push button start, or remote start (then enter a push-button like mode, after disarming the system and hitting the brake...when the remote start timer turns off), can you keep the car on? I had the E772AS (I think...or similar model, without push button), and I could hit the remote start button when the car was on...wait a second, and take the key out of the ignition and leave the car. There would still be the security in place where if someone opened the door, the alarm goes off, and if you hit the brake without the key in the ignition, the engine turns off. The push button doesn't work quite like that. Even after I leave the car and hit lock...it's literally like I left the keys in there (which makes sense). If you unlock the door, you can drive away with the car. If I hit the remote start button, it spits out the error code that the car is already on, which is true...but my question is, is there a way to basically transition from push button mode back to remote start mode? Where it has the timer, the brake and door security, etc? The only way I can figure around this to keep the car on when going to the store or something, is to turn the car off and them remote start it. If possible (it's not a huge deal), if I could have that same feature I had before, that'd be pretty cool.
2 - I have a second car that I installed the E8B on, it's a 2000 Pontiac Grand Prix. The ignition has those thumb posts on it. So when I cut the key, I can't really stick the push button over the ignition (because of those posts). What are other people doing in similar cases? I'd like to stick the push button over the ignition so nobody gets any ideas in their head seeing a cut key in the ignition - even though it won't do anything.
3 - How do you properly set options? The instructions are confusing. It says I have to hit the buttons twice....and with the beeps and stuff...I just don't think I'm doing it right. I'm trying to set the Door Output Time, which I think/hope is the unlock time? Of either 0.8 seconds or 4 seconds. I want it to be 4 seconds to act as a double pulse to unlock the other doors. I hit I + IV to enter program mode, then II, II, IV, IV, then II for the 4 second option. It doesn't seem to work. I tried another option that's easier to see if I've set it properly and that's the Door is Open option. I tried to turn that off so the lights don't blink when the door opens. And that doesn't seem to work. So, I think I just don't know how to do it. Anyone with any advice would be helpful!
Thanks for your help!
Page of 5

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, September 25, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer