the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

09 altima, avital 4103, dball


Post ReplyPost New Topic
< Prev Topic Next Topic >
pitoaudiovisual 
Copper - Posts: 388
Copper spacespace
Joined: April 25, 2005
Location: Pennsylvania, United States
Posted: February 06, 2012 at 8:44 AM / IP Logged  
I did an 09 Nissan Altima R/S using a Avital 4103 and a DBALL and the car remote starters good and all the features work but 2 things are happening the check engine light is on and everytime the customer turns the car on and puts the car into drive the key symbol turns on, on the dash. Any info is greatly appreciated. I reset the check engine and it came back on after a few hours.
Confidence is the key to any project!!
offroadzj 
Gold - Posts: 2,041
Gold spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: June 03, 2005
Location: New York, United States
Posted: February 06, 2012 at 9:15 AM / IP Logged  
Did you verify both ignitions are being poweRED / activated(one +, one -) and both accessory wires are getting +12v?
Kenny
Owner / Technician
KKD Garage LLC
Albany, NY 12205
pitoaudiovisual 
Copper - Posts: 388
Copper spacespace
Joined: April 25, 2005
Location: Pennsylvania, United States
Posted: February 06, 2012 at 11:43 AM / IP Logged  
yes i did.
Confidence is the key to any project!!
extreme1 
Silver - Posts: 1,070
Silver spacespace
Joined: February 12, 2003
Location: Canada
Posted: February 06, 2012 at 1:04 PM / IP Logged  
It's the wire you have your underhood relay attached to, recheck according the diagram and not the wire color.
pitoaudiovisual 
Copper - Posts: 388
Copper spacespace
Joined: April 25, 2005
Location: Pennsylvania, United States
Posted: February 06, 2012 at 3:17 PM / IP Logged  

yeah i reset the system and now the car light is off. I think the customer did somthing wrong but anyways the only concern is the key light is still lite but only in gear. when the car is parked no key light but when put into drive or reverse the light comes on.

Confidence is the key to any project!!
pts760 
Copper - Posts: 403
Copper spacespace
Joined: December 11, 2009
Location: United States
Posted: February 06, 2012 at 3:33 PM / IP Logged  
Are they putting the vehicle in gear before the remote start is disengaged?
I drink current, eat ohms, and bleed voltage
pitoaudiovisual 
Copper - Posts: 388
Copper spacespace
Joined: April 25, 2005
Location: Pennsylvania, United States
Posted: February 06, 2012 at 3:57 PM / IP Logged  

no what im doing is, the car is remote started and i told the customer to turn the car off with the remote before they get in the car then start the car normally. It doesnt show up until the car is in drive or reverse

Confidence is the key to any project!!
extreme1 
Silver - Posts: 1,070
Silver spacespace
Joined: February 12, 2003
Location: Canada
Posted: February 06, 2012 at 5:01 PM / IP Logged  
I already told you how to fix it.
Shaughn Murley
Install Manager, Dealer Services
Visions Electronics
Red Deer, Alberta
pitoaudiovisual 
Copper - Posts: 388
Copper spacespace
Joined: April 25, 2005
Location: Pennsylvania, United States
Posted: February 06, 2012 at 8:24 PM / IP Logged  
i checked all the wires under the hood by colors and then by diagram and they all look good and i also checked both ign + and -  as well as both acc wires..
Confidence is the key to any project!!
12vericg 
Member - Posts: 1
Member spacespace
Joined: February 11, 2012
Location: Oklahoma, United States
Posted: February 11, 2012 at 10:21 AM / IP Logged  
I had the same problem on a 2011 Infiniti QX56. Turned out I forgot the diode on the underhood relay on the neutral safety wire. Hope that helps
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, August 9, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer