the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

06 ion no remote start after gm recall


Post ReplyPost New Topic
< Prev Topic Next Topic >
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 06, 2014 at 9:46 AM / IP Logged Link to Post Post Reply Quote 83trekker
I am in Calgary Alberta Canada
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 10, 2014 at 9:07 AM / IP Logged Link to Post Post Reply Quote 83trekker
OK so the bypass module is ADS DL (16). I download a pdf of the install sheet. I did what it said and I got the car because its a manual to keep running after I turn the key off to set the remote start. So I tried to remote start the car and didn't work, it just kept trying to start but the car never turned over.
So in the install instructions it lists 2 ways to program the car but I am unsure of which one relates to the 06 ion. I tried both ways but no luck and I couldn't get the car to ever go back to it running with the key out so its set for next start.
None of the fuses or wires are cut or taken off by GM when they did the recall.
When reading the instructions to program the bypass 1 green blinking light means Data Mode 2 quick blinking lights means standard hard wire mode, which one should I be using?
Also it shows programming for 1, 3 and 4 module programming procedure. and a different one for Type 2 module programming, would anybody know which one my Ion would need, it doesn't say specifics on any of this.
Anything else I might be missing? I am very close to getting this working, so any tips or help would be greatly appreciated!
lucasoil4u 
Copper - Posts: 317
Copper spacespace
Joined: May 11, 2009
Location: Minnesota, United States
Posted: October 10, 2014 at 11:00 AM / IP Logged Link to Post Post Reply Quote lucasoil4u
you have to see how it is installed in the car, I would recommend taking it to a local shop and have them take care of this for you. Very simple and they can just get it done with knowing 100% whats happeneing.
catback 
Silver - Posts: 668
Silver spacespace
Joined: August 13, 2002
Location: Canada
Posted: October 10, 2014 at 11:10 AM / IP Logged Link to Post Post Reply Quote catback
83trekker wrote:
OK so the bypass module is ADS DL (16). I download a pdf of the install sheet. I did what it said and I got the car because its a manual to keep running after I turn the key off to set the remote start. So I tried to remote start the car and didn't work, it just kept trying to start but the car never turned over.
So in the install instructions it lists 2 ways to program the car but I am unsure of which one relates to the 06 ion. I tried both ways but no luck and I couldn't get the car to ever go back to it running with the key out so its set for next start.
None of the fuses or wires are cut or taken off by GM when they did the recall.
When reading the instructions to program the bypass 1 green blinking light means Data Mode 2 quick blinking lights means standard hard wire mode, which one should I be using?
Also it shows programming for 1, 3 and 4 module programming procedure. and a different one for Type 2 module programming, would anybody know which one my Ion would need, it doesn't say specifics on any of this.
Anything else I might be missing? I am very close to getting this working, so any tips or help would be greatly appreciated!
Data or hardwire mode depends on how the bypass is connected to the compustar. Looking at the diagram in the install guide and at the bypass and compustar you will be able to discern how the two are connected/wired together.
The ion is a type 1 installation thus you'll use the type 1 programming instructions.
Once the mode and programming is done correctly and is successful if the vehicle is still problematic with remote starts you'll need to dive into checking the wiring.
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 10, 2014 at 12:11 PM / IP Logged Link to Post Post Reply Quote 83trekker
Thanks all ill try tonight
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 10, 2014 at 8:51 PM / IP Logged Link to Post Post Reply Quote 83trekker
OK so i got it all working and everythings good BUT now when you take the key out so the car can stay running it wont do it. I can get it to work somje how and its perfect, remote start, get in the car and drive then it wont go into reservation mode again, i dont get it why wont it go in after? I make sure its in neutral, parking brake on dont touch the brake, any ideas?
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 10, 2014 at 9:16 PM / IP Logged Link to Post Post Reply Quote 83trekker
Ok so now if I reprogram the remote it will always go into reservation mode no problem. Also if its in reservation mode and I DON'T remote start the car with the remote it will always go into reservation mode, bbut as soon as I remote start the car it no longer goes into reservation mode any ideas?
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 13, 2014 at 8:10 PM / IP Logged Link to Post Post Reply Quote 83trekker
anybody have any ideas im so close now? thanks
catback 
Silver - Posts: 668
Silver spacespace
Joined: August 13, 2002
Location: Canada
Posted: October 15, 2014 at 3:10 AM / IP Logged Link to Post Post Reply Quote catback
It really shouldn't be any more difficult than reprogramming the bypass after the ignition switch was changed. But a shot in the dark, relearn the tach.
83trekker 
Member - Posts: 27
Member spacespace
Joined: October 03, 2014
Location: Alberta, Canada
Posted: October 15, 2014 at 8:54 AM / IP Logged Link to Post Post Reply Quote 83trekker
I did do that and same, but I found that before turning the car off foot on the brake and hold the start button for 2.5 secs which I think I the tach learn and it stays in reservation mode all the time then. at least it works.
Lady at work has a Ion same thing recall doesn't work, went to where she had it installed and they said 300 bucks to fix, went some where else and they said they wont touch it cause they didn't install it. So I reprogrammed her bypass and it works perfect now and hers is a automatic. She was very happy and took me 5 minutes to do. At least I have learned something here thanks to all of you guys!
Page of 5

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 17, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer