the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

69 Dodge Charger, DEI 530T & Avital 5303


Post ReplyPost New Topic
< Prev Topic Next Topic >
geepherder 
Platinum - Posts: 3,598
Platinum spaceThis member consistently provides reliable informationspace
Joined: October 27, 2003
Posted: November 06, 2018 at 10:56 PM / IP Logged Link to Post Post Reply Quote geepherder
While it will probably work fine without diodes, many installers recommend placing them across the relay coil. I've done it both ways. If you choose to use them, just make sure you connect the striped side (cathode) to the side with positive voltage connected. If you try to connect them the other way they will explode when powered.
Verify your power and ground connections, then check fuses. If you have no issues there, verify the power lock/unlock outputs on the alarm.
My ex once told me I have a perfect face for radio.
dino69 
Member - Posts: 33
Member spacespace
Joined: July 29, 2015
Location: Michigan, United States
Posted: November 09, 2018 at 9:50 AM / IP Logged Link to Post Post Reply Quote dino69
My bad, I wired one of the relays wrong. Doors are now fully functional!
No power to the windows yet so I have to trace a few wires but I'll find it.
dino69 
Member - Posts: 33
Member spacespace
Joined: July 29, 2015
Location: Michigan, United States
Posted: November 11, 2018 at 7:19 PM / IP Logged Link to Post Post Reply Quote dino69
I have power to the windows but the 530T modules are not working for some reason. I can operate all 4 windows with the master switch, and I can operate both passenger windows with their individual switches. The driver side rear window switch is not working though. I tried another and still no go so not sure what's going on.
When I hold the Aux button on the remote for a few seconds I can hear both 530T modules click, but that's all they're doing. Fuses are good. Where do I start looking?
dino69 
Member - Posts: 33
Member spacespace
Joined: July 29, 2015
Location: Michigan, United States
Posted: February 05, 2019 at 8:18 PM / IP Logged Link to Post Post Reply Quote dino69
If anyone is still reading this, I found the issue and everything is working as it should. It's pretty cool to have all these upgrades in an old Charger.
Page of 5

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, October 18, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer