the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Toyota Supra Remote Start Viper 5706v


Post ReplyPost New Topic
< Prev Topic Next Topic >
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 16, 2016 at 8:14 PM / IP Logged Link to Post Post Reply Quote golfer2000
I've managed to find 95 percent of the wires for the install but the horn, disarm, and hood wires elude me. I found the blue red for the horn in the steering column but it's not the horn trigger. In fact I tried all the blue wires and non are it. I can't find the theft ECU in the passenger kick panel at all and there are several white wires in the driver kick panel for the disarm but no unlock. Can anyone help me out with location these three connections? Thanks!
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 16, 2016 at 8:15 PM / IP Logged Link to Post Post Reply Quote golfer2000
It's a 1994 non turbo auto toyota supra if it matters.
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 18, 2016 at 2:08 AM / IP Logged Link to Post Post Reply Quote golfer2000
Also I believe I may have some wires wrong on my heavy gauge harness as I seem to have a large parasitic drain. Can anyone verify?
Toyota Supra Remote Start Viper 5706v -- posted image.
Per downloads chart:
Toyota Supra Remote Start Viper 5706v -- posted image.
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 18, 2016 at 2:12 AM / IP Logged Link to Post Post Reply Quote golfer2000
My chart got compressed pretty bad when uploaded so if you cant read the text: https://drive.google.com/file/d/0By1NhbvLzu-9VFVHR01UNXRjcWc/view?usp=sharing
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 19, 2016 at 11:10 AM / IP Logged Link to Post Post Reply Quote golfer2000
Anyone? My biggest concern is the heavy gauge harness if anyone can help with that.
smokeman1 
Platinum - Posts: 1,588
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: September 14, 2009
Location: Wisconsin, United States
Posted: December 19, 2016 at 5:11 PM / IP Logged Link to Post Post Reply Quote smokeman1
From your Heavy Gauge Harness:
Red, RED / White, and RED / Black should all go to a 12 volt constant source. In your listing, White or WHITE/ Red.
When all else fails, Read the Instructions
Support the12volt.com Make a Donation
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 19, 2016 at 5:33 PM / IP Logged Link to Post Post Reply Quote golfer2000
smokeman1 wrote:
From your Heavy Gauge Harness:
Red, RED / White, and RED / Black should all go to a 12 volt constant source. In your listing, White or WHITE/ Red.
Thank you. Can you comment on pink, pink/white and the others?
smokeman1 
Platinum - Posts: 1,588
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: September 14, 2009
Location: Wisconsin, United States
Posted: December 19, 2016 at 6:22 PM / IP Logged Link to Post Post Reply Quote smokeman1
They looked ok going by the wire listing. You should test your wires prior to making connections. Solder the connections.
When all else fails, Read the Instructions
Support the12volt.com Make a Donation
golfer2000 
Member - Posts: 27
Member spacespace
Joined: November 23, 2014
Location: Texas, United States
Posted: December 19, 2016 at 10:58 PM / IP Logged Link to Post Post Reply Quote golfer2000
smokeman1 wrote:
From your Heavy Gauge Harness:
Red, RED / White, and RED / Black should all go to a 12 volt constant source. In your listing, White or WHITE/ Red.
Can you explain why the RED / White which is for the ignition 2 (presumably only on during on and cranking) goes to a constant?
smokeman1 
Platinum - Posts: 1,588
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: September 14, 2009
Location: Wisconsin, United States
Posted: December 20, 2016 at 9:23 AM / IP Logged Link to Post Post Reply Quote smokeman1
So that it can supply a 12 volts through the Viper to the Pink/White wire.
When all else fails, Read the Instructions
Support the12volt.com Make a Donation
Page of 4

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 24, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer