the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2003 Acura CL, Finding Wires for Proper Function


Post ReplyPost New Topic
< Prev Topic Next Topic >
canadian_ef 
Member - Posts: 15
Member spacespace
Joined: November†12, 2020
Location: Saskatchewan, Canada
Posted: November†12, 2020 at 8:46 AM / IP Logged Link to Post Post Reply Quote canadian_ef
Hi there,
I'm installing a Viper 4816V (and 556UW immobilizer bypass module) in my Acura CL (2003, Type S manual, key to start)
I have been referencing the wiring diagram here: https://www.the12volt.com/installbay/forum_posts.asp?tid=29894
I have most wires connected, but am lost at the alarm disarm/arm wires. I have installed a command start before, but I have never had to interface with a factory alarm before.
As my RS FOB doesn't have unlock/lock buttons, I'd like to maintain my factory FOB functions and not set up the alarm portion of the RS.
According to the diagrams I've found, I am to connect the alarm arm/disarm wires to the factory door lock wiring. If I do that, will this cause the RS to unlock my doors during remote start? Will it lock after the car starts?
My car is manual, do I also need the "remote start activation wire" connected as per the manual here, or is it optional? Where would I connect it? https://www.manualslib.com/manual/1355288/Viper-4811v.html?page=35#manual
The last time I installed a remote start, it was in an 89 Civic, and I used an automatic RS that used the e-brake as the only ground trigger to allow it to start, so this is a fair bit more complicated than I anticipated.
I appreciate any help you guys can give me.
i am an idiot 
Platinum - Posts: 13,226
Platinum spaceThis member consistently provides reliable informationspace
Joined: September†21, 2006
Location: Louisiana, United States
Posted: November†12, 2020 at 10:43 PM / IP Logged Link to Post Post Reply Quote i am an idiot
Power Lock      black/blue (passenger door key cylinder)      -      in front of passenger fuse box, gray 22 pin plug      Directwire      
Power Unlock      orange (passenger door key cylinder)      -      in front of passenger fuse box, gray 22 pin plug      Directwire      
Lock Motor      white/red      5wi      18 pin grn plug, driver fuse box           
Driver Unlock Motor      yellow      5wi      18 pin grn plug, driver fuse box           
Passenger Unlock Motor      lt. green/red      5wi      passenger MUX module           Notes
Factory Alarm Arm      arms with lock                     
Factory Alarm Disarm      disarms with unlock                     
iskidoo 
Silver - Posts: 1,003
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December†08, 2002
Location: Maine, United States
Posted: November†12, 2020 at 10:48 PM / IP Logged Link to Post Post Reply Quote iskidoo
It says disarm without unlock is blue inside Driverís Door At Key Cylinder or may also be found at the security module underneath the passenger seat.
Use the Green/Black: (-) FACTORY ALARM DISARM OUTPUT from the Viper.
https://www.the12volt.com/installbay/file.asp?ID=1469
Steve G
canadian_ef 
Member - Posts: 15
Member spacespace
Joined: November†12, 2020
Location: Saskatchewan, Canada
Posted: November†12, 2020 at 10:58 PM / IP Logged Link to Post Post Reply Quote canadian_ef
I was probing wires all night trying to find the right ones. I ended up routing the lock/unlock wires from the driver's door to inside the cabin, thinking I could use those to trigger arm/disarm. They are both activated by ground, and the alarm sends a ground signal to disarm prior to start. There is an option to arm after start too.
I'll try the blue wire first and if I can't find it or it doesn't work then I'll do my idea as above.
The other thing is, I have two clutch safety switches it seems... I'll need to do some more research.
iskidoo 
Silver - Posts: 1,003
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December†08, 2002
Location: Maine, United States
Posted: November†12, 2020 at 11:01 PM / IP Logged Link to Post Post Reply Quote iskidoo
White/Blue: (-) REMOTE START ACTIVATION INPUT
This input wire is used to manually activate/deactivate the remote start sequence by pulsing it to ground (programmable for single or double pulse activation/deactivation). It can also be used to activate the Turbo Mode feature of the system if attached to a ground through an optional momentary switch and the Timer Mode feature is enabled (see Activation Pulse Count or Turbo Mode in Feature Menus for more details). Additionally it can be used to activate Manual Transmission Ready Mode when connected to ground through an optional momentary switch.
So you can use a button that you mount in your dash to activate the remote start or just press the Viper FOB to activate so yes it's optional. Please make sure to connect the door trigger and parking brake though to properly set up the ready(reservation) mode on your manual transmission vehicle. If your civic was only using the parking brake to enable a remote start then it wasn't very safe. The reservation setup insures a safe remote start each time.
Steve G
iskidoo 
Silver - Posts: 1,003
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December†08, 2002
Location: Maine, United States
Posted: November†13, 2020 at 12:34 AM / IP Logged Link to Post Post Reply Quote iskidoo
canadian_ef wrote:
The other thing is, I have two clutch safety switches it seems... I'll need to do some more research.
Follow the Black/White starter wire from the steering column to the clutch relay. There should be a thick Black/Red wire that goes directly to the starter motor. You can connect the units starter output to it.
Steve G
canadian_ef 
Member - Posts: 15
Member spacespace
Joined: November†12, 2020
Location: Saskatchewan, Canada
Posted: November†13, 2020 at 9:28 PM / IP Logged Link to Post Post Reply Quote canadian_ef
I hooked up the power and ground to the RS brain today to try and program some features. I'm learning now that I can't program any features using the single button remote. Does anyone know of a cheap 4 button viper remote that will work?
Could anyone help me verify this wiring for the brain too? I planned on setting up anti-grind. I am referencing the install in my Civic (5303 viper) to make this work, but I'm hitting roadblocks and the stress is getting to me. List of wires here: https://www.manualslib.com/manual/1355288/Viper-4811v.html?page=31#manual
Main 6 pin harness
1 RED          (+)12V DC CONSTANT INPUT                              Fusebox 12v constant
2 BLACK          (-) CHASSIS GROUND                                   Chassis ground
3 BROWN          (-) 200mA HORN HONK OUTPUT                              Not needed
4 WHITE/BROWN     PARKING LIGHT ISOLATION WIRE - #87a NORMALLY CLOSED of onboard relay     Not needed
5 WHITE     PARKING LIGHT OUTPUT- #30 COMMON of onboard relay                    To parking lights
6 ORANGE     (-) 500 mA (GWA) GROUND WHEN ARMED OUTPUT                    Not needed?
Aux 24 pin harness
1 PINK/WHITE     (-) 200mA IGNITION 2/FLEX RELAY OUTPUT     Not needed
2 BLUE/WHITE     (-) 200mA 2ND STATUS/REAR DEFOGGER OUTPUT     Optional
3 RED/WHITE     (-) 200mA TRUNK RELEASE OUTPUT          Not needed
4 BLACK/YELLOW     (-) 200mA DOME LIGHT OUTPUT          Not needed
5 DARK BLUE     (-) 200mA STATUS OUTPUT               To immobilizer bypass
6 WHITE/BLACK     (-) 200mA AUX 3 OUTPUT               Not needed
7 WHITE/VIOLET     (-) 200mA AUX 1 OUTPUT               Clutch safety switch bypass
8 ORANGE/BLACK     (-) 200mA AUX 4 OUTPUT               Not needed
9 GRAY          (-) HOOD PIN INPUT (N/O or N/C)          To physical hood pin
10 BLUE*     (+) or (-) FACTORY HORN INPUT (Use Jumper to set polarity)     Not needed
11 WHITE/BLUE          ACTIVATION INPUT          Not needed
12 VIOLET/WHITE**     TACHOMETER INPUT          To tach signal at gauge cluster
13 BLACK/WHITE***     (-) PARKING BRAKE/E-BRAKE INPUT     To brake light at gauge cluster
14 GREEN/BLACK     (-) 200mA FACTORY ALARM DISARM OUTPUT     To under-seat security module
15 GREEN**     (-) DOOR INPUT (N/O or N/C)          To door signal at gauge cluster
16 EMPTY     ------------------------------------     
17 PINK          (-) 200mA IGNITION 1 OUTPUT          Unsure if needed?
18 VIOLET**     (+) DOOR INPUT                    Not needed
19 VIOLET/BLACK     (-) 200mA AUX 2 OUTPUT               Not needed
20 BROWN     (+) BRAKE SHUTDOWN INPUT          To brake pedal switch
21 VIOLET/YELLOW     (-) 200mA STARTER OUTPUT     Not needed
22 GRAY/BLACK     (-) DIESEL WAIT TO START INPUT          Not needed
23 ORANGE     (-) 200mA ACCESSORY OUTPUT          Not needed
24 GREEN/WHITE     (-) 200mA FACTORY ALARM ARM OUTPUT     Not needed
Ignition harness 8 pin connector
1 RED/BLACK     (+) FUSED 12V ACCESSORY/STARTER INPUT                    12v constant
2 PINK/BLACK     (+) FLEX RELAY INPUT #87a key side (if required) of FLEX RELAY     cut starter wire, connected to key side
3 PINK/WHITE     (+) IGNITION 2/FLEX RELAY OUTPUT #30 of FLEX RELAY          Not needed
4 RED     (+) FUSED 12V IGNITION 1 INPUT                              12v constant
5 VIOLET     (+) STARTER OUTPUT                              Fusebox side starter wire
6 ORANGE     (+) ACCESSORY OUTPUT                              Tie in to accessory power
7 RED/WHITE     (+) FUSED 12V IGNITION 2 / FLEX RELAY INPUT #87               12v constant
8 PINK     (+) IGNITION 1 INPUT/OUTPUT                              Tie in to ignition power
Not using the rest of the small harnesses that come with.
canadian_ef 
Member - Posts: 15
Member spacespace
Joined: November†12, 2020
Location: Saskatchewan, Canada
Posted: November†15, 2020 at 7:33 PM / IP Logged Link to Post Post Reply Quote canadian_ef
Big progress today. I forgot to plug in the included "neutral safety switch" toggle, so that's why my car wouldn't even attempt to remote start. I also didn't have the 2nd ignition hooked up. I am able to get my car to crank using the remote fob.
However
I cannot start my car with the key. The starter won't engage. If I unplug the ignition harness from the alarm brain and jump violet and pink/black, I can start with the key. I have no idea what's going on here. I'm assuming this is something to do with the "flex relay" but I can't see what.
Since I can't start my car with the key, I can't program the tach.
Any ideas?
iskidoo 
Silver - Posts: 1,003
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December†08, 2002
Location: Maine, United States
Posted: November†15, 2020 at 8:38 PM / IP Logged Link to Post Post Reply Quote iskidoo
Is the viper armed causing a starter disable condition?
Steve G
canadian_ef 
Member - Posts: 15
Member spacespace
Joined: November†12, 2020
Location: Saskatchewan, Canada
Posted: November†16, 2020 at 8:17 AM / IP Logged Link to Post Post Reply Quote canadian_ef
no, viper is not armed. I have no way to arm it with the single button remote.
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Thursday, December 3, 2020 • Copyright © 1999-2020 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer