the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

What was your first install?


Post ReplyPost New Topic
< Prev Topic Next Topic >
DYohn 
Moderator - Posts: 10,740
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: April 22, 2003
Location: Arizona, United States
Posted: January 30, 2004 at 1:36 PM / IP Logged  

I did this on another forum and it was fun.  What is the first system you ever installed?

For me, it was an under-dash Craig AM/FM 8-track player and a set of 6X9 whizzer-cone speakers from Radio Shack.  One speaker in the dash and one in the rear shelf of a 1955 Chevy Bel Air.  :)

kcirdnek 
Member - Posts: 27
Member spacespace
Joined: December 03, 2002
Location: United States
Posted: January 30, 2004 at 1:50 PM / IP Logged  
My first install was wild. I had two Kicker 15's on a Sherwood 240 amp. Then I had four Pioneer 6x9's and teo Pioneer 4X6's in the front doors. All of this was hooked on the same amp. I had a Pyramid crossover. I had wires everywhere in the trunk. It was in an '84 Buick Park Avenue. It sounded damn good on the inside of the car, but when you stepped out of it, you didn't hear anything except a little(and I do mean little) trunk noise. lmao
defective 
Silver - Posts: 642
Silver spacespace
Joined: August 20, 2003
Location: Canada
Posted: January 30, 2004 at 3:12 PM / IP Logged  

My first install was my own car, an 89 Cadillac Eldarado Baritz,  two pink Crankensteins, pyramid 800 watt, pioneers in the back, none in the front (grin)... pretty hardcore.  I'm only 21 so it's not an old install... Funny anways :)

jeffchilcott 
Platinum - Posts: 2,483
Platinum spacespace
Joined: April 11, 2002
Location: United States
Posted: January 30, 2004 at 3:29 PM / IP Logged  
haha   i first install you could say, was (6) 6x9's hooked up all to the factory radio in a 90 grand am     i thought it HIT,   boy have i came a long way, my first real system was factory internals with tweets powered by the jensen head unit, and then 2 15 inch kicker golds   those were great..haha
2009 0-1000 Trunk WR 154.0DB 2009 1001+ Trunk WR
2007 USACI World Champion
2007 World Record
2006 USACI Finals 2nd Place
carguy411 
Silver - Posts: 683
Silver spacespace
Joined: April 02, 2002
Location: United States
Posted: January 30, 2004 at 4:42 PM / IP Logged  
i did my first install was also my first custom one i did me friends 1990 firbird formula. pioneer deck, 6 disck changer, i think they were 4" pioneers for the front off the radio, pioneer 200 watt 6x9's for the rear powered by a boss amp, and 2 10" pioneer subs powered by a lanzar amp i think. it was a cutally a decent sounding system but what i see what i do for my friends now its pretty funny
pureRF 
Silver - Posts: 619
Silver spacespace
Joined: July 22, 2003
Location: United States
Posted: January 30, 2004 at 5:10 PM / IP Logged  
My first install was in the last year in my 2000 4Runner. A Panasonic MXE CQ-DFX983U with pioneer speakers in front and back, Alpine mrd-m500 with an Eclipse 15 aluminum all in a fiberglass box. It sounds pretty damn good and i plan on adding another amp and 15 this summer.
dream it, build it, fiberglass it
tdsteele 
Silver - Posts: 393
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: February 22, 2003
Location: United States
Posted: January 30, 2004 at 6:09 PM / IP Logged  
Hmmmmm think i have alot beat on this one. Picture this, 79 Monte Carlo, piss green color with grass green interior. (All this was around 1990). Alpine cassette deck, 2 old Roadmaster EQ/Boosters, pair of Clarion 3.5"s in the dash, pair of Radio Shack 4" crap speakers mounted on either side of this homemade center console which also housed the boosters, Pioneer 6X9's(they were sweet) in the rear dash, not mounted just laying in the back window, 1 RF Series 1 12" in a very poor built ported box powered by a Craig amp i got at some auto parts store. Sad thing is, when i finally upgraded to a pullout radio, i had it installed at a local shop, them guys were laughin there a$$e$ off at this rigged up crap i had, BUT, when they cranked it up they were actually quite impressed with how well it did. Like everyone else, came along way since those days but fun to look back on.
dcgc 
Copper - Posts: 78
Copper spacespace
Joined: August 04, 2003
Location: United States
Posted: January 30, 2004 at 9:06 PM / IP Logged  
My first was in a new '87 Chevy standard cab S-10. I built a box to fit behind the seat and put a pair of Pioneer 6x9 and a pair of Kenwood 8' subsin a single 3'4" plywood box, with no specs to the box.
A new Kenwood cassette player (I still have and works).
A pair of Pioneer 6.5 laid on the top of the seat by my and my passengers ears.
A Pyramid powered EQ with leds that moved up and down with the sound pushing my 6x9's and 6.5's.
A Kenwood amp for the subs.
To this day it was one of my loudest setups, I would actually be temperary deaf when I turned it down.
2003 Silverado Ext. cab
Kenwood mp922
Kenwood kgc6042a EQ
JL Audio xr650-csi
MB Quart PSC 213
JL Audio 300/4
pair of JL Audio 12w6v2
JL Audio 1000/1
Clean Install 
Silver - Posts: 446
Silver spacespace
Joined: January 03, 2004
Location: United States
Posted: January 30, 2004 at 9:27 PM / IP Logged  

92 chevy corsica....bought a little old mtx amp...lanzar 12  in single bandpass box....kenwood HU D-mask bought at the same pawn shop...all for about 400 bucks....loved It....and a pair of alpine 6x9s in the rear deck....I loved it (was on cloud 9)... the good old days

If we learn from each success and
each failure, then we can improve ourselves
TDean 
Member - Posts: 32
Member spacespace
Joined: September 12, 2003
Location: United States
Posted: January 30, 2004 at 9:53 PM / IP Logged  
85 toyota pickup.  Alpine cassette with RF series one 2 ch amp and two legacy 6x9s behind the seat.  I thought it rocked and so did someone else.  Busted wing window=missing HU and crappy speakers.  At least they couldn't get the amp which I recently gave away.  I suppose they did me a favor by taking the speakers.
Page of 4

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, December 6, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer