the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Ireggi alt prob


Post ReplyPost New Topic
< Prev Topic Next Topic >
Alpine Guy 
Platinum - Posts: 2,478
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: October 18, 2003
Location: Canada
Posted: November 13, 2005 at 9:29 PM / IP Logged  

I finally recieved my Ireggi alternator (28 days later) and I install it and when I turn on my truck the alternator dosn't charge, but when i hit the gas it starts charging and when the engine goes back down to idle it continunes to charge. Just not on start up at idle.... Anyone heard of this?

Ireggi alternator definately isn't competition for mechman.

2003 Chevy Avalanche,Eclipse CD7000,Morel Elate 5,Adire Extremis,Alpine PDX-4.150, 15" TC-3000, 2 Alpine PDX-1.1000, 470Amp HO Alt.
fingaz22 
Silver - Posts: 410
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: March 11, 2005
Location: United States
Posted: November 13, 2005 at 9:38 PM / IP Logged  
probably defect. but what are you getting you reading from dvm or your gauge on the dash? i've had the gauge on the dash lie to me before. i'm figuring your using a dvm. so the field wires are ok. no damage maybe broke but physicaly look ok?
JUST ONE MORE AMP!!!
hu,alpine cva 1005/dva 5205
sound processor,symmetry(first one).
sub amp,power 1000 the terminator.(1992).
subs,spl comp dual 1 ohms.
punch 150hd on a 10" ev.
alotofhighs
Alpine Guy 
Platinum - Posts: 2,478
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: October 18, 2003
Location: Canada
Posted: November 13, 2005 at 9:53 PM / IP Logged  

I can see my guage on my battery, guage on my dash, had my dmm hooked up in the truck and my battery light is on when its not chargeing.  If i have to send this back im saying screw you dom and getting another real mechman alternator.

2003 Chevy Avalanche,Eclipse CD7000,Morel Elate 5,Adire Extremis,Alpine PDX-4.150, 15" TC-3000, 2 Alpine PDX-1.1000, 470Amp HO Alt.
fingaz22 
Silver - Posts: 410
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: March 11, 2005
Location: United States
Posted: November 14, 2005 at 11:52 AM / IP Logged  
ya i would not even bother,waiting for another one. i use i guy local to upgrade my stuff. and he's half the price of them ireggi's and for me there aint no shipping. no body local around you? sounds to me like your voltage regulator or your having trouble in the field of the alternator.(what makes it start , stop and regulate the charging/output state of the unit).lol
JUST ONE MORE AMP!!!
hu,alpine cva 1005/dva 5205
sound processor,symmetry(first one).
sub amp,power 1000 the terminator.(1992).
subs,spl comp dual 1 ohms.
punch 150hd on a 10" ev.
alotofhighs
Alpine Guy 
Platinum - Posts: 2,478
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: October 18, 2003
Location: Canada
Posted: November 14, 2005 at 12:06 PM / IP Logged  

It seems to work fine on start up after the truck has been driven, but when the alternator is cool it dosn't work on start up unless i increase the rpm up 300 then it kickes in.

I wish i had a place in town, but there all worried about liabilitys and such and wont do it.

I think this week im going to take it out and get it tested to see if it does what its rated to do, because it shurely dosn't seem like it, I step on the brakes and my dash lights dim slightly

2003 Chevy Avalanche,Eclipse CD7000,Morel Elate 5,Adire Extremis,Alpine PDX-4.150, 15" TC-3000, 2 Alpine PDX-1.1000, 470Amp HO Alt.
jeffchilcott 
Platinum - Posts: 2,483
Platinum spacespace
Joined: April 11, 2002
Location: United States
Posted: November 14, 2005 at 9:26 PM / IP Logged  
wow alpine, we have never ever had any problems with any of our irragi alts.    Yes they typically take time to get, but never any issues.    You say when you rev above 300rpm?    your car runs that low?       I dont know where the kill is on his alternators, because even our street cars run at 800rpm idle......the comp cars are 1200rpm
The alternators will do thier expectd output at 1200-1400rpm from what I have been told.
I hope you get things worked out, if not shoot me a PM and I will see if I cant give Dom a call myself.
2009 0-1000 Trunk WR 154.0DB 2009 1001+ Trunk WR
2007 USACI World Champion
2007 World Record
2006 USACI Finals 2nd Place
Alpine Guy 
Platinum - Posts: 2,478
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: October 18, 2003
Location: Canada
Posted: November 14, 2005 at 9:33 PM / IP Logged  

It idles at 950rpm at start up and dosn't turn on till it its 1200 rpm approx, and it will stay chargeing after the gas is let off even when the veh idles at 800rpm when warm.

Do your alternators seem to be louder than stock? I can hear my alternator faintly over the sound of my engine.  Before i put it in the truck i could hear a very quiet clicking when spinning the pully....maybe im way too pickey!  But thats a good thing right? haha

2003 Chevy Avalanche,Eclipse CD7000,Morel Elate 5,Adire Extremis,Alpine PDX-4.150, 15" TC-3000, 2 Alpine PDX-1.1000, 470Amp HO Alt.
ragoal12 
Copper - Posts: 135
Copper spacespace
Joined: July 23, 2005
Location: United States
Posted: November 14, 2005 at 10:03 PM / IP Logged  

sounds like the alternator has something lose on the inside... which sucks ass.. i would send it back but if it took 28 days to get it.. thats a lil ridiculous!!!! hopefullly all of these iraggi alts don't take that long get cause i just ordered one for my truck last week and i can't wait that long for it thats for sure.....

jeff how did u do @ nationals in KC?? the local shop here brought home a 2nd and 4th.. not great but not bad for the amount of time they had..

S.O.B custsoms.. South Omaha, Nebraska
gus1 
Gold - Posts: 1,013
Gold spacespace
Joined: October 15, 2003
Location: Canada
Posted: November 15, 2005 at 2:13 PM / IP Logged  
Didn't older VW alternators do this as well? They wouldn't charge at idle, but they would start charging at 1100RPM or so. Once you blipped it over 1100RPM, and then let it idle, it was charging. Something about needing x# of RPM to get enough voltage rise to excite the field from what I remember.
Might be nothing wrong with your alternator as well.... just a thought.
Gus
Wherever I go, that is where I end up......
jeffchilcott 
Platinum - Posts: 2,483
Platinum spacespace
Joined: April 11, 2002
Location: United States
Posted: November 15, 2005 at 3:41 PM / IP Logged  
Regionals was a while ago, and we took first in 2 classes there....World Finals was about a month ago
We Placed second with a week worth of building.
153.5db 301-900 basic stock.
worlds loudest Basic Stock first generation CRX
(2) L712's (2) Crossfire 1000d's 1 battery
1 alternator
2009 0-1000 Trunk WR 154.0DB 2009 1001+ Trunk WR
2007 USACI World Champion
2007 World Record
2006 USACI Finals 2nd Place
Page of 3

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, August 9, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer