the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

1994 Toyota Pickup VSS Wire, Audiovox Cruise Control


Post ReplyPost New Topic
< Prev Topic Next Topic >
sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: December 10, 2006 at 9:10 PM / IP Logged  

I am installing a CC in this vehicle.  Can someone help me find the speed sensor wire.  The problem that I have runing to is that I can not find the VSS wire at the ECM. Install manual states it should be a GREEN/ Blue wire, But I can not find it.

Can anyone help?? I can find all kinds of green wires at the ECM, but none with a blue stripe.
Thanks in advance.

spookiestylez 
Silver - Posts: 531
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 23, 2005
Location: Virginia, United States
Posted: December 10, 2006 at 9:16 PM / IP Logged  
     Speed Sense          GREEN/ BLUE          (AC)          PASS. KICK AT ECM RIGHT PLUG
thats all I can find for VSS in that pickup. One thing I can tell ya is its probally faded.process of elimination
GL
rtfm
sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: December 10, 2006 at 9:26 PM / IP Logged  

spookiestylez wrote:
     Speed Sense          GREEN/ BLUE          (AC)          PASS. KICK AT ECM RIGHT PLUG
thats all I can find for VSS in that pickup. One thing I can tell ya is its probally faded.process of elimination
GL

Thanks for the reply!! By the right plug, you mean the short one? Also what is (AC)?

spookiestylez 
Silver - Posts: 531
Silver spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: September 23, 2005
Location: Virginia, United States
Posted: December 10, 2006 at 9:51 PM / IP Logged  
the plug to the right, the plug furthest away from the drivers side
rtfm
sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: December 10, 2006 at 9:54 PM / IP Logged  

Thanks again. Mine bolts to the side panel behind the kick panel. So to me the right plug is tword the seat and the left plug is tword the firewall. Do I ahave the wrong box??

sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: December 11, 2006 at 5:39 PM / IP Logged  

My 1994 Is a 5 speed manual trans. I called Audiovox and they said that since my truck is a manual, it does not have the vss at the ECM. Is this true???

Thanks

sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: December 12, 2006 at 7:42 AM / IP Logged  

Problem solved. Seems the 1994 Toyota truck with manual trans does not have the VSS with at the ECM. Only the auto trans does. So I set the switch on the servo for tach only and connected that. Works great.

Thanks for the help.

airandsound 
Copper - Posts: 69
Copper spacespace
Joined: December 16, 2002
Location: United States
Posted: January 06, 2007 at 10:58 AM / IP Logged  
sgt york wrote:

Problem solved. Seems the 1994 Toyota truck with manual trans does not have the VSS with at the ECM. Only the auto trans does. So I set the switch on the servo for tach only and connected that. Works great.

Thanks for the help.

Yes the manual trans trucks have the VSS at the ECM been that way since the late 80's
sgt york 
Member - Posts: 8
Member spacespace
Joined: December 10, 2006
Location: United States
Posted: January 07, 2007 at 1:18 PM / IP Logged  
airandsound wrote:
sgt york wrote:

Problem solved. Seems the 1994 Toyota truck with manual trans does not have the VSS with at the ECM. Only the auto trans does. So I set the switch on the servo for tach only and connected that. Works great.

Thanks for the help.

Yes the manual trans trucks have the VSS at the ECM been that way since the late 80's

Not on the 94. Verified it with the shop. But I hooked the tach wire up and set the cruise module for tach only. Works.

airandsound 
Copper - Posts: 69
Copper spacespace
Joined: December 16, 2002
Location: United States
Posted: January 19, 2007 at 8:45 AM / IP Logged  
I better recall the 100 or so Toyota PU's we installed cruise on.
Aparently that set speed they have been holding for 13 years really isn't so,,,,
It has a VSS. GREEN/ Blue wire at ECM
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, August 14, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer