the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

gmc 1500 remote start transmission prob.


Post ReplyPost New Topic
< Prev Topic Next Topic >
bisdhawks25 
Member - Posts: 13
Member spacespace
Joined: April 25, 2007
Location: United States
Posted: May 09, 2007 at 2:44 PM / IP Logged  

ok guys.... i got my remote start done (viper 791) with the bypass module (dei 555l), and everything seemed to be working fine....it starts the truck normal, but my check engine light is on, and the transmission isnt working right....it takes off really hard in first gear, and shifts terribly to 2nd gear....if i shut the truck off and start it with the key, everything works great, but my light never goes off....anybody have ideas??? did i miss a wire or what?? (the 2nd ignition wire is hooked up, the white wire, so thats not the problem) anybody heard of this before?? thanks a lot

enice 
Silver - Posts: 857
Silver spacespace
Joined: March 05, 2006
Location: New York, United States
Posted: May 09, 2007 at 2:52 PM / IP Logged  
The problem could be that you damaged your transmission....you have to power up all the ign wires on the harness.. not powering one up will cause the check engine light to come on and potentionally damage that.  What year is the vehicle?and how many wires did you hook up from the relay pack?
Hymer 
Silver - Posts: 695
Silver spacespace
Joined: November 20, 2004
Location: United States
Posted: May 09, 2007 at 2:52 PM / IP Logged  
double check the 2nd ign white wire, and make sure it's getting 12v at the correct time., disconnect the batt for a few mins then the light should go out, start it with the key, drive it around, if the light stays off it's the rs doing it. if it comes back on, get a scan tool and pull the code.....
Tire Proz Stillwater Mn
High End Restyling and Comlete Repair
advancedautosec 
Member - Posts: 46
Member spacespace
Joined: April 19, 2007
Location: United States
Posted: May 09, 2007 at 3:25 PM / IP Logged  
DEI states that not connecting the second ign white wire can cause damage to the trans. i would hook up the second acc, brown wire as well, ive seen this trigger check engine lights.
dswift 
Copper - Posts: 396
Copper spacespace
Joined: March 12, 2007
Location: United States
Posted: May 09, 2007 at 6:26 PM / IP Logged  
yeah sounds like 2nd ignition to me, I've seen it throw tranmission codes if it wasn't hooked up right. Check it with a multimeter.
"dont ground out!"
bisdhawks25 
Member - Posts: 13
Member spacespace
Joined: April 25, 2007
Location: United States
Posted: May 09, 2007 at 7:35 PM / IP Logged  
the 2nd ignition wire is hooked up... its a 2001 gmc, so its a white 18 gauge wire, i hooked it up to the pink/ white wire on the viper 791...it gets 12 volts at the same time the white wire does, its hooked up right...what else should i do?
advancedautosec 
Member - Posts: 46
Member spacespace
Joined: April 19, 2007
Location: United States
Posted: May 09, 2007 at 8:38 PM / IP Logged  
hook up second acc, brown wire, that can trigger a check engine code. your trans could just be messed up by itself.
bisdhawks25 
Member - Posts: 13
Member spacespace
Joined: April 25, 2007
Location: United States
Posted: May 09, 2007 at 8:54 PM / IP Logged  
no, the transmission is not messed up by itself..........................it works perfect if i start it with the key, i already said that
bisdhawks25 
Member - Posts: 13
Member spacespace
Joined: April 25, 2007
Location: United States
Posted: May 09, 2007 at 9:01 PM / IP Logged  
are you supposed to cut the ignition wires in half? or just tap into them?? i have no idea what else to do, anybody heard of this problem before? with the transmission acting weird just because of the remote start? thanks
bisdhawks25 
Member - Posts: 13
Member spacespace
Joined: April 25, 2007
Location: United States
Posted: May 09, 2007 at 9:17 PM / IP Logged  
enis----i hooked up the purple wire to starter side of starter wire, green wire to key side of starter wire, attatched the pink wire to pink ignition wire, attatched orange wire to acces. wire.... 3 red wires to 12 volts constant.... pink/white wire to 2nd ignition wire(white)..... that should be it......... thats all of them
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, February 27, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer