the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

1998 civic viper 5701


Post ReplyPost New Topic
< Prev Topic Next Topic >
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 04, 2011 at 9:01 PM / IP Logged  
1998 Civic Lx (4 doors) Automatic
Viper 5701
USED THIS DIAGRAM
Connection:
*Primary(h1) 12-pin
H1/1 RED / WHITE           (-) 200mA TRUNK RELEASE OUTPUT        not used
H1/2 RED        (+)12v CONSTANT INPUT              White       
H1/3 BROWN   (+) SIREN OUTPUT            red on siren ( grounded black to chassi of car)
H1/4 WHITE/ BROWN    LIGHT FLASH -ISOLATION WIRE   not used
H1/5 BLACK     (-) CHASSIS GROUND              chassis ground
H1/6 VIOLET    (+) DOOR TRIGGER INPUT             not used i mine is (-)
H1/7 BLUE        (-) TRUNK PIN/ INSTANT TRIGGER INPUT     Radio Light Green (-)
H1/8 GREEN     (-) DOOR TRIGGER INPUT        Light GREEN/ Red (-)
H1/9 BLACK/ WHITE       (-) 200mA DOME LIGHT OUTPUT            lt green /black factory alarm plug
H1/10 WHITE/ BLUE        (-) REMOTE START/ TURBO TIMER ACTIVATION INPUT not used
H1/11 WHITE   PARKING LIGHT OUTPUT     not used turned off in settings
H1/12 ORANGE             (-) 500mA GROUND WHEN ARMED OUTPUT   not used
*Auxilary harness (H2) 8 pin   **DIDNT USE ANY***
H2/1     LIGHT GREEN/ BLACK
H2/2     LIGHT GREEN/ WHITE
H2/3     WHITE/ VIOLET
H2/4     VIOLET/BLACK
H2/5     WHITE/ BLACK
H2/6     LIGHT BLUE
H2/7     GRAY/BLACK
H2/8     BROWN / BLACK
(-) 200mA FACTORY ALARM DISARM OUTPUT
(-) 200mA FACTORY ALARM ARM OUTPUT
(-) 200mA AUX 1 OUTPUT
(-) 200mA AUX 2 OUTPUT
(-) 200mA AUX 3 OUTPUT
(-) 200mA 2ND UNLOCK OUTPUT
(-) DIESEL WAIT TO START INPUT
(-) 200mA HORN HONK OUTPUT
Door lock harness 3 pin
1 Blue + lock       GREEN / WHITE   driver kick blue plug ( source of wire color direct wire)
3 green - unlock    GREEN/ orange driver kick blue plug ( source of wire color direct wire)
*Heavy Gauge remote start (h3)
1   PINK              (+) IGNITION 1 INPUT/OUTPUT      Ignition     BLACK / YELLOW
2   RED / WHITE (30A) FUSED IGNITION 2 / FLEX RELAY INPUT 87      Constant 12V+     White
3   ORANGE       ACCESSORY OUTPUT             Accessory                WHITE/ Black
4   VIOLET          (+) STARTER OUTPUT (CAR SIDE OF THE STARTER KILL WIRE)      Starter     BLACK/ White
5   GREEN           (+) STARTER INPUT (KEY SIDE OF THE STARTER KILL WIRE)   Starter     BLACK/ White
6   RED(+) FUSED (30A) IGNITION 1 INPUT              Constant 12V+     White
7 PINK/WHITE   (+) IGNITION 2 / FLEX RELAY OUTPUT      Ignition 2     Yellow   programed in settings as ignition 2
8 PINK/BLACK    FLEX RELAY INPUT 87A key side (if required) of FLEX RELAY      not used
9 RED / BLACK      FUSED (30A) ACCESSORY/STARTER INPUT       Constant 12V+     White
*Remote start input 5 pin*
1   BLACK/ WHITE   (-) NEUTRAL SAFETY SWITCH INPUT    connected to wire h1/5 which goes to chassis
2   VIOLET/WHITE     TACHOMETER INPUT WIRE    blue wire behind tach that read voltage when tach worked and when i disconected it tachometer stoped working
3    BROWN              (+) BRAKE SHUTDOWN WIRE     GREEN / WHITE brake switch
4    GRAY   N/O or N/C (-) HOOD PIN SWITCH INPUT, ZONE 6      to hood pin
5 BLUE/WHITE              (-) 200 mA 2ND STATUS/REAR DEFOGGER    not used
Remote start aux output 5 pin **didnt not use any
Note: Wires 1 - 4 on the remote auxiliary outputs are wired to the (-) triggers for the onboard remote start relays and are not diode isolated. If wiring these wires directly to the vehicle you must place a 1-amp diode in line to prevent feedback from the vehicle.
1
PINK/WHITE
(-) 200mA FLEX RELAY CONTROL OUTPUT
2
ORANGE
(-) 200mA ACCESSORY OUTPUT
3
VIOLET
(-) 200mA STARTER OUTPUT
4
PINK
(-) 200mA IGNITION 1 OUTPUT
5
BLUE
(-) 200mA STATUS OUTPUT
My question:
car does remote starts, remote shuts off , alarm works , doors unlock ,locks .
Only thing
2 way remote doesnt show confirmation.
when i press something   like lock ,it locks the car but gives me at first F led solid and orange led flashes
then in few seconds beeps 2 times with F led 4 times like: ty dy ....few seconds pause ty dy ....pause .... ty dy....pause ... ty dy
also when i unlock siren chirps twice then in few seconds one more chirp .
when i lock only once.   
Please help .
USED THIS DIAGRAM
tedmond 
Gold - Posts: 4,610
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 06, 2007
Location: Ontario, Canada
Posted: January 04, 2011 at 10:08 PM / IP Logged  

reset the brain by removing all fuses for 30 seconds.

Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 04, 2011 at 10:16 PM / IP Logged  
tedmond wrote:

reset the brain by removing all fuses for 30 seconds.

just did it tried twice first 30 sec , 2nd time 1 min , same no change :(   ( also bought new battery for remote.
tedmond 
Gold - Posts: 4,610
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 06, 2007
Location: Ontario, Canada
Posted: January 04, 2011 at 10:53 PM / IP Logged  

you most likely have a defective remote then.

i ran into the same problem awhile back, had to buy new remotes

Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 04, 2011 at 11:00 PM / IP Logged  
tedmond wrote:

you most likely have a defective remote then.

i ran into the same problem awhile back, had to buy new remotes

Ill try new remote at the end of week.
How does the wiring look? Any wire that needs to be connected?
I really appreciate your time.
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 05, 2011 at 7:52 AM / IP Logged  
any body else had /have this issue ?   thxz
tedmond 
Gold - Posts: 4,610
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 06, 2007
Location: Ontario, Canada
Posted: January 05, 2011 at 8:06 AM / IP Logged  

wiring looks fine.

there were many issues with remotes not working, did you buy the unit online?

Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 05, 2011 at 8:08 AM / IP Logged  
Yes, but its covered under lifitime no hassle exchange.
xbimmer 
Member - Posts: 26
Member spacespace
Joined: January 04, 2011
Location: Illinois, United States
Posted: January 05, 2011 at 1:50 PM / IP Logged  
I'm shipping the brain and remotes for testing and exchange, ill post back with results.
smokeman1 
Platinum - Posts: 1,588
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: September 14, 2009
Location: Wisconsin, United States
Posted: January 05, 2011 at 5:54 PM / IP Logged  
Out of the 20 or so 5301 and 5701 that I have dealt with, I had one that acted the way yours does.   No matter what I tried, it remained funky.  Replace it.
When all else fails, Read the Instructions
Support the12volt.com Make a Donation
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, June 13, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer