the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

viper 5904 and 2013 toyota tacoma


Post ReplyPost New Topic
< Prev Topic Next Topic >
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: May 03, 2013 at 9:23 PM / IP Logged  
Yes all DEI   52/54/57/59/04 share their wiring and installation.
bowilson 
Member - Posts: 1
Member spacespace
Joined: August 12, 2013
Location: Georgia, United States
Posted: August 12, 2013 at 7:36 PM / IP Logged  
I have a Clifford 5904. It is mirrored off the viper 5904.
I installed it using the directions in this post.
The starter won't engage when I use the remote start.
I am using a omegalink bypass module. OL-AL-MIB-TL5(1.2) Document number 11803.
There are two wires used on this module other than the datalink cable that connects directly to the Clifford unit.
One wire ORANGE / black goes the the immobilizer wire located at the data connector (obd II) located under the dash.Yhe other goes to BLACK/ red Ignition 1 located at the ignition switch. I can crank the truck with the key and use the rmote start to keep the truck running after I remove the key but I cant get the remote start to engage the starter. It will activate the lights on the dash gauges like the key does but no starter engagement. Any help would be greatly appreciated.
kreg357 
Platinum - Posts: 7,572
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: Pennsylvania, United States
Posted: August 12, 2013 at 9:37 PM / IP Logged  
See PM
Soldering is fun!
blu1080 
Member - Posts: 2
Member spacespace
Joined: January 17, 2011
Location: Utah, United States
Posted: September 02, 2013 at 5:56 PM / IP Logged  
I have a Viper 5704 and I followed these instructions and everything works great except the remote start. I can start it with the key and push the remote start button to keep it turned on, but it will not turn over on it's own.
There is 12v to the violet wire when the remote start is activated, but nothing happens. I'm using the PKALL and it seems to be working fine, because the truck stays running without the key in it. Even if i leave the key in the ignition the truck will not start with the remote start. Any advice will help thanks in advance!
blu1080 
Member - Posts: 2
Member spacespace
Joined: January 17, 2011
Location: Utah, United States
Posted: September 02, 2013 at 8:29 PM / IP Logged  
I got it figured out! Apparently I need to read moreviper 5904 and 2013 toyota tacoma - Page 5 -- posted image.
tacoma13 
Member - Posts: 6
Member spacespace
Joined: February 26, 2014
Location: Texas, United States
Posted: February 26, 2014 at 10:25 PM / IP Logged  
Did this setup require Diodes, like other similar installs?From what I see is H2-6 goes grn / YELLOW, or am not following correctly?
vp74
freqsounds 
Copper - Posts: 289
Copper spacespace
Joined: October 17, 2008
Location: Virginia, United States
Posted: February 27, 2014 at 7:57 AM / IP Logged  
It'd be best to ask this in a new thread. This one's pretty old. If it's older than 30 days, it's resurrection and can get your account disabled -- just a heads up!
No question is stupid or not worth asking. You were once a noob, right? :)
spartacus12.lg 
Member - Posts: 38
Member spacespace
Joined: August 02, 2014
Location: Texas, United States
Posted: August 04, 2014 at 11:22 AM / IP Logged  
I am new to this forum and saw your posting for the install of the viper alarm. I am installing an avital 5303 on the same 2013 tacoma with the g key but am having a problem getting it to crank. I did not understand the wiring for the flex relay. Could you provide a wiring diagram. Also I am using an Xpress kit pkall. You mentioned the wires were at the ecm. Is the connector black. I could not get the pics for the location from the pics provided in the link. Thanks
spartacus12
Page of 5

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 17, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer